Update squid

Hello, I would like you to update the squid installer, since in the latest version it allows not to create a swap memory from the installer with automatic partitions.

Thanks greetings

Our squid is in CCR, you should ask its maintainer.

  1. change the version in the PKGBUILD
  2. run updpkgsums
  3. build the package with makepkg

I adopted and updated the package.
Let me know if it does work fine

2 Likes