Plasma not loading after last update

bumblebee
nvidia

(Hugo Beltran de Heredia Llamazares) #1

Hello,

I’ve been using Chakra for couple years and this is the first time that after an update Plasma is not working properly. I just wanted to know how can I procceed to make it work again. Right now I’m writing this email from the browser launched from Yakuake with the phone as USB internet stick. Apparently the graphics work for everything else than Plasma. I hope is easily fixable.

Thank you in advance,
Hugo.


(tom) #2

have you read this before upgrade?

btw more information about your graphical card are very useful :wink:


(embrolio) #3

Second post in that thread is how I managed to fix same issue (with Intel graphic card).


(Hugo Beltran de Heredia Llamazares) #4

I apologize for my manners, I was freaking out a bit. I totally missed the post before upgrade :confused:. About the card this is what lspci prompts:

VGA compatible controller: NVIDIA Corporation GT216M [GeForce GT 230M]

I followed the bumblebee instructions from the wiki for Nvidia (without primus) but when I try to test it with optirun --status I get this:

[ 2110.697449] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect.
[ 2110.697502] [ERROR]Could not connect to bumblebee daemon - is it running?

I hope this could be a bit more understandable, than you for the quick response!


(tom) #5

have you read this *thread and the workaround from dinolib?


(Hugo Beltran de Heredia Llamazares) #6

I read it, I tried dinolib’s solution for intel+nvidia (previously installing primus) but nothing has changed.


(totte) split this topic #7

2 posts were split to a new topic: Radeon 56xx GPU, proprietary driver, black screen with mouse cursor, running startx yields “$DISPLAY not installed or can not run X server properly”


(tom) #8

@tessem
please don’t high jack this thread because here is a nvidia problem :wink:
perhaps is this helpful for you


(tom) #9

is this a journal entry?
i would search the journal for more detailed infos
how to troubleshooting with systemd


(aleksey) #10

Sorry for hijacking, but i partially resolved my problem with Radeon GPU by re-initialization driver config (Xorg.conf).
And I had similar problem with KDE Neon and Nvidia 660 TI. I reinstalled driver it recompile kernel with nvidia driver module.


(tom) #11

have you read @kleiman post?


(Jerome) #12

Hi everyone,

I get the same issue with plasma not loading after the update.
I didn’t read topic before do that update, my fault. It seem to be a problem wtih Nvidia.

I tryied to reinstall nvidia-304xx via the recovery mode, but I can’t have network connexion

The computer is plug to an ethernet wire and when I start with Windows, the network card works well.

Can you help me to solve my issue ?

Jerome.


(tom) #13

is the driver loaded?
i would try with start early kms


(Hugo Beltran de Heredia Llamazares) #14

I followed kleiman’s post switching to nouveau and now it doesn’t boot into that “half-graphic state” where I could open firefox. I tried with start early kms but there’s no change. I realised have no xorg.conf file in the /etc/X11/ directory but a xorg.conf .d directory with some nvidia .conf inside, in case this info is useful.


(Luca Giambonini) #15

which driver were you using with this card? do you remember?
are you sure that your system is hybrid? (intel + nvidia)

coudl you be more precide? which exact name?


(Hugo Beltran de Heredia Llamazares) #16

I was using the nvidia-304xx with the same name utils.

The files in “/etc/X11/xorg.conf .d” are “10-nvidia-drm-outputclass.conf” and “00-keyboard.conf” I’m not sure about if it’s hybrid or not. Probably is not but I was trying that possible solution in case it worked (because I don’t know what does it mean to be hybrid).

Thank you for involving.


(Luca Giambonini) #17

multiple video card, for instance intel + nvidia or interl + ati. In such case you can select which video card enable depending on your needs (gaming).
In your case I suggest to remove bumblebee, and let the system load with the intel drivers (if is an hybrid system, with lspci you should see multiple VGA entries)
if not, then we can discuss again here, to be sure taht you are using the correct nvidia driver.


(system) closed #18

This topic was automatically closed 170 days after the last reply. New replies are no longer allowed.