Plasma 5.11.2 now available in Chakra

kde-plasma

(Neofytos Kolokotronis) #1

Also available in Taiwanese Mandarin

The latest Plasma 5.11.2 release by KDE is now available to all Chakra users, shipping several bug fixes and translation updates.

Other notable updates include:

  • php56 5.6.32
  • wget 1.19.2


Konqis by KDE under CC BY-SA

It should be safe to answer yes to any replacement question by the package manager. If in doubt, or if you face another issue in relation to this update, please ask or report it by replying to this topic.

Most of our mirrors synchronize twice a day. To learn when the mirror of your choice last synchronized with the origin, see the mirror status page. If it synchronized after this topic being published, it should be safe to upgrade.

Enjoy!


(varanus) #2

I have today updated plasma from 5.11.1-1 to 5.11.2-1 and after restarting I got a black screen.
In order to get plasma back I had to downgrade again to version 5.11.1.

The strange thing is that this happened to one more pc I’ve got. At the second pc, I have tried formatting and re-installing from scratch goedel and I’ve got the same result.

Now that happened the same thing to two different pc’s with different hardware configurations I makes me think that there is something wrong with plasma.
One pc is an i5 with integrated graphics card and the other one with nvidia (nvidia-340xx driver).
To be honest to the pc with the nvidia card, initially I thought that there was something wrong with the graphics card but now, I think that there is another issue.

Any suggestions on how to locate the problem would be appreciated.

Regards.


(tom) #3

the reason is a bug in sddm and the workaround for now is adding “i915” to the modules array in /etc/mkinitcpio.conf and regenerate initramfs

/etc/mkinitcpio.conf

MODULES="i915"
sudo mkinitcpio -P

(Neofytos Kolokotronis) #4

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.