Non riesco ad installare spotify pt2


(Jonajams) #1

sono talmente appassinoato ai problemi che non riesco nemmeno ad installare spotify.
Questo è l’errore da pacchetto su archlinux, e ho già installato queste dipendenze, quindi non riesco proprio a proseguire…
[domenico@domenico-pc spotify]$ makepkg
==> Creazione del pacchetto: spotify 1.0.69.336-1 (ven 29 dic 2017, 21.05.43, CET)
==> Controllo delle dipendenze durante l’avvio in corso…
==> Dipendenze mancanti:
-> libsystemd
-> openssl-1.0

questo è l’errore da ccr
ERRORE: Impossibile scaricare spotify-client_1.0.64.407.g9bd02c2d-26_amd64.deb
L’operazione sta per essere interrotta…
The build failed.

qualcuno ha dei consigli?


(Hans Tovetjärn) #2

https://www.archlinux.org/packages/core/x86_64/libsystemd/

https://www.archlinux.org/packages/core/x86_64/openssl-1.0/


(Luca Giambonini) #3

Modifica il file PKGBUILD scaricato da Arch così:

  • libsystemd -> systemd
  • openssl-1.0 -> openssl

(Francesco Marinucci) #4

Spotify è disponibile su ccr, perché lo vuoi installare da AUR?


(Jonajams) #5

ho un errore sia da aur che da ccr…stasera provo i vostri consigli!


(system) #6

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.