Mpd needs repackaging after latest update

(Cyril Brosch) #1

Hi, thanks for this huge update of today which among others solved two annonyances I had on my desktop. Kudos! :slight_smile:
Nevertheless, it seems mpd (0.20.7) was not compiled against the new icu 59.1, because it still looks for the 56 libs and hence won’t start. I’ve tried the lazy way with symlinks to .59 called .56, but that didn’t work

1 Like
(Rémy Epke) #2

Might be worth a bugreport if there isn’t already one, usually gets picked up by devs c.q. packagers a lot quicker. Feel free to add the exact error messages.

1 Like
(Cyril Brosch) #3

OK, I’ll do, but in order to be fully sure I’ll check again after another reboot (I somehow had a version 0.20-8 on my system, while yesterdays repo had 0.20-7).

(Rémy Epke) #4

Stable, and I’ve only just run The Big Update™ a few minutes ago:

$ pacman -Ss mpd
desktop/mpd 0.20.7-1
    Flexible, powerful, server-side application for playing music

Just checked on the lappy, which has [testing] enabled, same version.
Also checked /var/log/pacman.log for mention of mpd, none since September (which is when I reinstalled so I can’t trace further back than that).

Just so we have this straight. Do you have -7 installed, -8, or both?

(Luca Giambonini) #5

I uploaded a new version, mpd-0.20.8-2 that should solve the icu issue.

(Cyril Brosch) #6

Thanks, I’ll test as soon as it’ll land in my mirror updates.

I now have only -7, I must have gotten -8 from the normal repository, as I don’t install packages from other sources nor did ever compile mpd myself.

(JC) #7

Solved the issue for me, thanks!

(Cyril Brosch) #8

For me too, closing with thankfulness :grinning:

(totte) #9

Please mark topics as solved like so in the future, thanks. It helps keep the forum tidy and easy to navigate for those searching for solutions.

(Cyril Brosch) #10

Uuups, sorry, I was too much old-school for this modern forum :wink:

(system) closed #11

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.