Linux 核心更新修復了 Meltdown 與 Spectre 安全性漏洞

kernel
linux

(Jeff Huang) #1

大家好,
這次是小更新,但是它很重要,因為這次修復了我們軟體庫中的 Linux 核心在 MeltdownSpectre 上的問題。

您現在可以在我們的軟體庫中找到 linux 4.14.12linux-lts 4.4.110 等相關更新,以及其他依來於這兩個軟體包的軟體重建。

我們會繼續在這個問題上保持警戒,在有新資訊時,我們會提供相對應的修復。希望這可以讓您感覺更安全。:slightly_smiling_face:

若您正在使用 Intel 顯示晶片,並且遇到了一些問題,請注意 OpenGL 2 已經不被第三代的 CPU 所支援,您可能需要做出一些變更:

這次也包含了一些其他值得注意的更新:

  • nvidia 387.34-1
  • php 7.1.13-1
  • intel-ucode 20180108

請在 Pacman 詢問您是否要取代套件時一律回答 yes。若您有任何的疑問或是遇到關於此更新的任何問題,請在對應的論壇貼文詢問或回報。

我們大多數的鏡像伺服器可能要花費12至24小時與在原始伺服器上的中央軟體庫同步。請使用鏡像狀態頁面來檢視您所選擇的鏡像上次更新的時間。


Linux kernel updates to address the Meltdown and Spectre vulnerabilities
(system) #2

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.