Latest status of the [testing] repository


(dinolib) #21

Today I updated qt5 with pacman -Syu: all my plasma is broken.

I reinstalled qt5 libraries from stable and now I’m up again.

Please, can you inform when testing repo will be safe again? thanks!


(Neofytos Kolokotronis) #22

This is an upstream issue and has been fixed in Plasma 5.11.1:
Fixed issue that caused pinned applications in task manager to erroneously shift around. Commit. Fixes bug #385594. Phabricator Code review D8258.

Qt 5.9.2 was moved into testing before I had a chance to announce it here. It was a bugfix release, so it wasn’t expected to cause any issues, sorry for the trouble.
Since this problem was replicated by several of us, I’ve moved all the related packages back into staging until we can resolve it. If you have upgraded into the new qt5 packages in the meantime and are affected by this, please run sudo pacman -Syuu to revert the changes.


(Luca Giambonini) #23

Plasma 5.11.1 and Qt 5.9.2 moved to testing. The Qt issue was fixed, was caused by a bad chroot that mixed different qt versions.


(kepszlok) #24

Something went wrong with the last testing upgrade. Since the upgrade, i did not get a working GUI on my desktop pc. On one of my Chakra’s, i did seen an error about EDID readout problem, but i’m not sure it’s related or not. By checking the log files, i did not find relevant information.


(dinolib) #25

Here QT update was fine. No problems.
I just need to reboot for complete the process.


(Neofytos Kolokotronis) #26

Providing the related pacman.log would really help to understand more on what happened there. Perhaps it’s been a while since you upgraded this system and your issues are related to this upgrade:


You will notice several reports lately over that in our forum.

To keep things tidy and easier to follow, from now on after testing has moved into stable I will open a new thread to correspond to the new status and close the old.


(Rémy Epke) #27

On and off, I had it working one time (which is when I noticed Icon-Only Task Manager misbehaving), all other times I don’t get beyond /dev/sda2: clean, X/Y files, X/Y blocks.

edit: Tried again, now it does launch graphics. fsck me sideways.
Running the update now, then it’s reboot and cross fingers…

edit2, logs:

Previous pacman.log
[2017-10-16 21:17] [PACMAN] Running 'pacman -Syy'
[2017-10-16 21:17] [PACMAN] synchronizing package lists
[2017-10-16 21:18] [PACMAN] Running 'pacman -Suu'
[2017-10-16 21:18] [PACMAN] starting full system upgrade
[2017-10-16 21:24] [ALPM] transaction started
[2017-10-16 21:25] [ALPM] upgraded kitemviews (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded solid (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded karchive (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kcoreaddons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kwidgetsaddons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kjobwidgets (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kconfig (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kwindowsystem (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kcrash (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kdbusaddons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded ki18n (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kservice (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kglobalaccel (5.38.1-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kcompletion (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kauth (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kcodecs (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kguiaddons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kconfigwidgets (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kiconthemes (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded sonnet (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded ktextwidgets (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded attica-qt5 (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kxmlgui (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kbookmarks (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded knotifications (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kwallet (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kio (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kplotting (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kparts (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kdewebkit (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kdesignerplugin (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kitemmodels (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kmime (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-mime (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kpackage (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kdeclarative (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kcmutils (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kunitconversion (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kinit (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kemoticons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kded (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kdelibs4support (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kmailtransport (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kcalcore (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded syntax-highlighting (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kpimtextedit (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kidentitymanagement (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kcalutils (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kcontacts (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded ffmpeg (3.2.7-1 -> 3.2.8-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-contacts (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-calendar (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded libkleo (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kactivitymanagerd (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:25] [ALPM] upgraded kactivities (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded plasma-framework (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded threadweaver (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded krunner (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-search (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kmbox (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kldap (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded libkdepim (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded knewstuff (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kimap (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded pimcommon (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded grantleetheme (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kdepim-apps-libs (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded libgravatar (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-notes (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded messagelib (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded mailimporter (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded mailcommon (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded akonadi-import-wizard (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kontactinterface (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded knotifyconfig (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded ktexteditor (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded syndication (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded akregator (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:25] [ALPM] upgraded kpty (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded kjs (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded khtml (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:25] [ALPM] upgraded ark (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:26] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:26] [ALPM] upgraded kfilemetadata (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:26] [ALPM] upgraded kidletime (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:26] [ALPM] upgraded baloo (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:26] [ALPM] upgraded baloo-widgets (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:26] [ALPM] upgraded bluez-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:26] [ALPM] upgraded bluedevil (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:26] [ALPM] upgraded ttf-noto (20170406-1 -> 20171010-1)
[2017-10-16 21:29] [ALPM-SCRIPTLET] Updating font cache... Done.
[2017-10-16 21:29] [ALPM] upgraded frameworkintegration (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:29] [ALPM] upgraded kdecoration (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:29] [ALPM] upgraded breeze-icons (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:29] [ALPM] upgraded breeze (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:29] [ALPM] upgraded breeze-gtk (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:29] [ALPM] upgraded kdelibs (4.14.36-1 -> 4.14.37-1)
[2017-10-16 21:29] [ALPM-SCRIPTLET]  > Rebuilding MIME database ... DONE
[2017-10-16 21:29] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:29] [ALPM] upgraded breeze-kde4 (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:29] [ALPM] upgraded kholidays (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM] upgraded calendarsupport (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM] upgraded chakra-common (17.08.1-2 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM-SCRIPTLET]  
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Plasma 5 based KDE Frameworks 5
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Packaged by the Chakra Project
[2017-10-16 21:29] [ALPM-SCRIPTLET]  
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Installation prefix:      /usr
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Configuration directory:  ~/.config
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Update configurations:    /etc/chakra/updates.conf
[2017-10-16 21:29] [ALPM-SCRIPTLET]  
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Website:     https://chakralinux.org
[2017-10-16 21:29] [ALPM-SCRIPTLET]   News:        https://chakralinux.org/news/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Wiki:        https://chakralinux.org/wiki/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Forum:       https://chakralinux.org/forum/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Bugtracker:  https://chakralinux.org/bugtracker/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Packages:    https://chakralinux.org/packages/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   CCR:         https://chakralinux.org/ccr/
[2017-10-16 21:29] [ALPM-SCRIPTLET]   Changelogs:  http://git.chakralinux.org/
[2017-10-16 21:29] [ALPM-SCRIPTLET]  
[2017-10-16 21:29] [ALPM] upgraded kdnssd (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:29] [ALPM] upgraded exiv2 (0.25-1 -> 0.26-1)
[2017-10-16 21:29] [ALPM] upgraded kio-extras (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM] upgraded dolphin (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM] upgraded kxmlrpcclient (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:29] [ALPM] upgraded drkonqi (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:29] [ALPM] upgraded eventviews (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:29] [ALPM] upgraded ffmpegthumbs (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded firefox-kde (56.0-1 -> 56.0.1-3)
[2017-10-16 21:30] [ALPM] upgraded firefox-i18n-en-gb (56.0-1 -> 56.0.1-1)
[2017-10-16 21:30] [ALPM] upgraded libkdcraw (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded libkipi (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded gwenview (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded incidenceeditor (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded libkcddb (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded k3b (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded signon-kwallet-extension (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kaccounts-integration (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kaccounts-providers (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kactivities-stats (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:30] [ALPM] upgraded libkgapi (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kross (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:30] [ALPM] upgraded kalarmcal (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kdav (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kdepim-runtime (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:30] [ALPM] upgraded kaddressbook (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kapidox (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:30] [ALPM] upgraded kate (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kcalc (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:30] [ALPM] upgraded kdesu (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:30] [ALPM] upgraded kde-cli-tools (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:30] [ALPM] upgraded kde-gtk-config (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-el (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-eo (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-es (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-et (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-eu (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-nb (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-nl (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kde-l10n-nn (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded oxygen-icons (1:5.38.0-1 -> 1:5.39.0-1)
[2017-10-16 21:30] [ALPM] upgraded kde-runtime (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:30] [ALPM] upgraded libkexiv2 (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kdegraphics-thumbnailers (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM] upgraded kdenetwork-kget (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:30] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:31] [ALPM] upgraded kdenlive (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded kjsembed (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded libksysguard (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kwayland (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded libkscreen (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded milou (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded prison (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded kscreenlocker (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kwin (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] installed qt5-quickcontrols2 (5.9.1-1)
[2017-10-16 21:31] [ALPM] installed kirigami (5.39.0-1)
[2017-10-16 21:31] [ALPM] installed qqc2-desktop-style (5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded plasma-integration (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded plasma-workspace (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kdeplasma-addons (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kdesdk-thumbnailers (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded kdialog (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded kdoctools (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded keditbookmarks (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded kfind (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded kgamma5 (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded khotkeys (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kimageformats (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:31] [ALPM] upgraded kinfocenter (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:31] [ALPM] upgraded kmail-account-wizard (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded mbox-importer (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded libksieve (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] upgraded pim-sieve-editor (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:31] [ALPM] installed pim-storage-service-manager (16.12.3-1)
[2017-10-16 21:31] [ALPM] upgraded libktnef (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kmail (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kmediaplayer (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:32] [ALPM] upgraded kmenuedit (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:32] [ALPM] upgraded knotes (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded libksane (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kolourpaint (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded konsole (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kontact (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded korganizer (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kpeople (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:32] [ALPM] upgraded kscreen (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:32] [ALPM] upgraded ksysguard (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-accounts-kcm (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-approver (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded telepathy-accounts-signon (1.0-1 -> 1.0-2)
[2017-10-16 21:32] [ALPM] upgraded ktp-common-internals (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-auth-handler (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-call-ui (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-contact-list (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-contact-runner (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-filetransfer-handler (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-kded-module (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-send-file (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded ktp-text-ui (17.08.0-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM] upgraded kwalletmanager (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:32] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-16 21:32] [ALPM] upgraded libreoffice-en-GB (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-common (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-kde4 (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-base (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-calc (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-draw (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-gtk3 (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-impress (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-math (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-postgresql-connector (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-sdk (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-sdk-doc (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libreoffice-writer (5.4.1-1 -> 5.4.2-1)
[2017-10-16 21:33] [ALPM] upgraded libxfont2 (2.0.1-1 -> 2.0.2-1)
[2017-10-16 21:33] [ALPM] upgraded lsb-release (1.4-20 -> 1.4-21)
[2017-10-16 21:33] [ALPM] upgraded modemmanager-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:33] [ALPM] upgraded networkmanager-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-16 21:33] [ALPM] upgraded okular (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:33] [ALPM] upgraded oxygen-cursors (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded powerdevil (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded polkit-kde-agent (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded systemsettings (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded xorg-server-common (1.19.3-4 -> 1.19.5-1)
[2017-10-16 21:33] [ALPM] upgraded xorg-server (1.19.3-4 -> 1.19.5-1)
[2017-10-16 21:33] [ALPM] upgraded sddm (0.15.0-1 -> 0.16.0-1)
[2017-10-16 21:33] [ALPM-SCRIPTLET] Enabling systemd service
[2017-10-16 21:33] [ALPM] upgraded sddm-kcm (1:5.10.5-1 -> 1:5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded plasma-desktop (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded plasma-nm (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:33] [ALPM] upgraded plasma-pa (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:34] [ALPM] upgraded plasma-workspace-wallpapers (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:34] [ALPM] upgraded plasma5-applets-ktp-desktop (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:34] [ALPM] upgraded print-manager (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:34] [ALPM] upgraded qupzilla (2.1.2-2 -> 2.2.0-1)
[2017-10-16 21:34] [ALPM] upgraded spectacle (17.08.1-1 -> 17.08.2-1)
[2017-10-16 21:34] [ALPM] upgraded ttf-noto-emoji (20170406-1 -> 20171010-1)
[2017-10-16 21:37] [ALPM-SCRIPTLET] Updating font cache... Done.
[2017-10-16 21:37] [ALPM] upgraded user-manager (5.10.5-1 -> 5.11.0-1)
[2017-10-16 21:37] [ALPM] upgraded xf86-video-intel (2.99.917+770+gcb6ba2d-1 -> 1:2.99.917+779+g2100efa-1)
[2017-10-16 21:37] [ALPM] transaction completed
pacman.log after updating just now
[2017-10-19 15:27] [PACMAN] Running 'pacman -Syy'
[2017-10-19 15:27] [PACMAN] synchronizing package lists
[2017-10-19 15:27] [PACMAN] Running 'pacman -Suu'
[2017-10-19 15:27] [PACMAN] starting full system upgrade
[2017-10-19 15:30] [ALPM] transaction started
[2017-10-19 15:30] [ALPM] upgraded qt5-base (5.9.1-2 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-xmlpatterns (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-declarative (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-x11extras (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-script (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-svg (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-quickcontrols (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded kactivitymanagerd (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded bluedevil (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded kdecoration (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded breeze (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded breeze-gtk (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded breeze-kde4 (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded drkonqi (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded qt5-location (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-sensors (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-webchannel (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:30] [ALPM] upgraded qt5-webkit (5.212.0alpha2-1 -> 5.212.0alpha2-2)
[2017-10-19 15:30] [ALPM] upgraded kde-cli-tools (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:30] [ALPM] upgraded kde-gtk-config (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded libksysguard (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded libkscreen (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded qt5-tools (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:31] [ALPM] upgraded milou (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded qt5-multimedia (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:31] [ALPM] upgraded kscreenlocker (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded kwin (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded qt5-quickcontrols2 (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:31] [ALPM] upgraded plasma-integration (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded plasma-workspace (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded kdeplasma-addons (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded kgamma5 (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded khotkeys (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded kinfocenter (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded kmenuedit (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded qt5-graphicaleffects (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:31] [ALPM] upgraded kscreen (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded ksysguard (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded oxygen-cursors (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded powerdevil (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded polkit-kde-agent (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded systemsettings (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded sddm-kcm (1:5.11.0-1 -> 1:5.11.1-1)
[2017-10-19 15:31] [ALPM] upgraded plasma-desktop (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:32] [ALPM] upgraded wpa_supplicant (2.6-1 -> 2.6-2)
[2017-10-19 15:32] [ALPM] upgraded plasma-nm (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:32] [ALPM] upgraded plasma-pa (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:32] [ALPM] upgraded plasma-workspace-wallpapers (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:32] [ALPM] upgraded qt5-speech (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:32] [ALPM] upgraded qt5-webengine (5.9.1-1 -> 5.9.2-2)
[2017-10-19 15:32] [ALPM] upgraded telepathy-glib (0.24.0-1 -> 0.24.1-1)
[2017-10-19 15:32] [ALPM] upgraded telepathy-gabble (0.18.3-1 -> 0.18.4-1)
[2017-10-19 15:32] [ALPM] upgraded telepathy-logger (0.8.1-1 -> 0.8.2-1)
[2017-10-19 15:32] [ALPM] upgraded telepathy-mission-control (5.16.2-3 -> 5.16.4-1)
[2017-10-19 15:32] [ALPM] upgraded user-manager (5.11.0-1 -> 5.11.1-1)
[2017-10-19 15:32] [ALPM] transaction completed

edit3: After first reboot, no GUI again. Another reboot needed.
Original problem with IOTM seems solved, but the GUI itself misbehaving is far from funny.
Also, this forum is terribly unresponsive, it takes ages for any typed character to appear; on mobile it’s even worse. Other tabs in the same instance of Qupzilla (or Ghostery browser on mobile): no problem.

edit4: Tried rebooting another two times, no GUI on both attempts. Writing this in Midori on Antergos/Openbox on the same machine and the responsiveness in this forum is beyond horrible. Again, other tabs in the same browser: no problem.


(kepszlok) #28

I think this is not the case. At least once a week i do a -Syu. In this time, no mesa or xf86… package got updated. But sddm and xorg are updated. https://pastebin.com/avmLw0Dt

In xorg.log, there are no errors. It seems fine.


(Luca Giambonini) #29

the correct qt version to use it 5.9.2-2. Tried what? I don’t understand what are you doing.

@kepszlok, do you still have issues with testing now?


(Rémy Epke) #30

Tried rebooting a few more times.
Edited my post accordingly.


(dinolib) #31

Any issue in the kernel log? Everything is fine?
ctrl+alt+f2 bring you somewhere?


(tom) #32

it seems the i915/sddm issue is affecting my notebook.
i915/sddm issue means a black screen after boot.
i suppose the graphical stack isn’t full populated when sddm starts plasma.

solution for now: add i915 in the modules array in mkinitcpio.conf and regenerate initramfs


(kepszlok) #33

@AlmAck Yes. There are now new packages in testing since my last post.


(Francesco) #34

Hi!
Sorry I’m not in testing right now, but maybe this can be related or anyway useful to someone in some cases.

I’ve got an hybrid system Intel-nvidia (Skylake 6700HQ - nvidia 970m) that was hanging at boot before loading the sddm.
I’ve solved it adding this line to the grub:

acpi_osi=! acpi_osi="Windows 2009"

See this issue.

My system was a brand new fresh install of chakra 2017.10.
By the way, when I edited the GRUB in /etc/default/grub, I noticed that there where two identical line for GRUB_CMDLINE_LINUX_DEFAULT, but with different parameter, and of course only the second line was then used. I don’t think this is done on purpose and probably should be correct. Let me know if I have to open a bug report or something similar.

Cheers! :beers:


(kepszlok) #35

“There are now new packages” - omg i did mistyped this. So there are no updated packages there since…


(Neofytos Kolokotronis) closed #36