Latest status of the testing repository [28 Oct 2018 - 02 Dec 2018]

python
kde-applications
kde-plasma
kde-frameworks

(Neofytos Kolokotronis) #1

Nothing major to report for now, other than expected package updates.

@brli I receive this error, do we plan to fix it or should I -Syuu to downgrade to the old packages?

warning: python-pyqt5-common: local (5.11.3-1) is newer than core (5.11.2-2)
warning: python2-pyqt5: local (5.11.3-1) is newer than core (5.11.2-2)
warning: python3-pyqt5: local (5.11.3-1) is newer than core (5.11.2-2)

(kepszlok) #2

Today’s -Syu resulted this:
lib32-libssh2: installing libssh2 (1.8.0-1) breaks dependency ‘libssh2=1.7.0’


Latest status of the testing repository [18 Oct 2018 - 27 Oct 2018]
(Neofytos Kolokotronis) #3

Brand new KDE goodies just landed thanks to @FranzMari:


(tom) #4

we should wait with kernel upgrade to 4.19 because there is a ext4 corruption bug https://bugzilla.kernel.org/show_bug.cgi?id=201685


(Luca Giambonini) #5

oh, thanks brikler for this feedback, let’s wait the upstream feedback


(totte) closed #6

Succeeded by Latest status of the testing repository [3 Dec 2018 - Present]