Impossibile aggiornare


(Francesco ) #1
Informazioni di sistema e hardware, configurazione pacman e log di pacman

Informazioni sul sistema

Linux chakra-pc 4.14.12-1-CHAKRA #1 SMP PREEMPT Sat Jan 6 00:03:07 CET 2018 x86_64 GNU/Linux

Come da titolo, posto il messaggio di errore

Il file /var/cache/pacman/pkg/qt5-webengine-5.10.0-2-x86_64.pkg.tar.xz è corrotto (il pacchetto non è valido oppure è corrotto (verifica dell'integrità)).

(Francesco Marinucci) #2

Cancella il pacchetto dalla cache e ritenta l’aggiornamento.
Se il problema persiste, cambia mirror.


(Francesco ) #3

Avevo un file mirrorlist.pacnew, rinominato e sostituito con il vecchio mirrorlist.
Problema risolto


(system) #4

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.