I am leaving Chakra, because

Since website issues were mentioned twice, I encourage you to report anything that isn’t working as it should. We currently have no effective means of monitoring services or logs, so unless I personally find an issue or there is a report, it is - truth to be told - unlikely to be noticed or resolved.

I was a little harsh yesterday…

I just installed Hawking rc2 mainly for testing purposes… it went smooth as butter, and it seems to run better than before…

I will better myself and use and test it and report what I find…

Those login problem to this website are common. It happens time to time with me (Firefox), but for some reason it usualy gone after 10…30 minutes.

Btw, reporting issues on code.chakralinux.org are a pain in the a… I used to report issues in numerous other places, but so far non of them was that hard to use. I’m just saying, this can be a reason for some to leave Chakra. Reporting issues shoud be simple, stupid but it’s complicated atm.

1 Like

I’m sorry to hear this too… We use GitLab Enterprise Edition, and so far there has been only positive feedback. If you can share more constructive criticism about what differs from the other places that weren’t as hard to use, that I might be able to do something about, feel free to create a new topic, send me a private message here, an e-mail, or chat with us on IRC or Matrix.

If it is this issue you are affected by, where the website doesn’t reload properly, I have made no progress sadly. As mentioned in Here’s to our work done in 2018, and a great 2019! I hope to be able to get a proper logging and monitoring system. So far, four out of nine have chimed in and appear to approve of either paying for, or finding a sponsor that would provide this service.

GitLab is a quite powerfull way to handle code and bugs for big projects. But it’s also a problem, because it handles both source code and git related things along with the bug reports. I have used to use git in c / c++ coding so i have some knowledge about pull requests and other things in GitLab, but that’s me. Even for me at first it was hard to figure out where to put a simple bugreport.
I’m not saying GitLab is bad, it’s just a bit overwhelming at first what can scare people.

I seen that bugreport, but I’m not sure. I will give a better descripition when the bug comes back.

Hi everybody,

Like my previous post… installed Hawking RC2 already… went smooth, an I really like where it is going! It feels faster and more stable!

I did have some serious problems with the goedel installation (2017.10), especially the latest months.

The love isn’t over, how can it really be… not much distros have what Chakra has!

Namaste… (lol)

edit: changed the title to something more suitable…

1 Like

I’m glad to hear that you find RC2 to work well. I reverted the title (marking topics as solved is only for that which is posted in #help) since others may want to chime in here as well about gripes they find to be too great to ignore.

A post was split to a new topic: 100 CPU usage on Facebook or other websites with plugins

Sorry, could you please point me to a Backintime release newer than 1.1.24 (the one in the repo)?
On the project’s github that is the latest release.

Hi Francesco,

When I was referring to the latest version of backintime, I was referring to the latest version provided through the Chakra repositories… as that would be logical to assume… that would be 1.1.20-2…

Sourcing outside the repositories providided by and for the OS may cause instabilities… that argument can be read plenty of times in multiple threads on several topics!

While the argument above might not be true for backintime, I must stress it’s a backup application - though just be a gui still for rsync.

I hope you can understand that I am not readily chosing this solution for a backup application, for e.g. a music player I would do that.

Luckily one can just copy paste from the desired backup folder backintime makes for each backup…

I am not some linux wizard, but I did find out it had to do with bug #552 fixed under the 1.1.22 release - if I am correct could have been solved simply by editing one of the py scripts.
Why it messed up my other backup drive with ntfs I haven’t found out yet.

This problem has nothing to with the chakra team, apart from maybe accepting the newer version in the repos - which as I have understood happens with tested stability.

Sorry for my lengthy reply, I hope you understand, and that I am just caring for my data.

Off topic, I did a complete reinstall of my system, wiped suse too and put back the goedel 2017.03 release this morning… it might be even that my cheap laptop isn’t all that great, and that I really have to review some problems on new hardware I plan to get within a couple of months.

Sorry, but the latest version of backintime provided in the official Chakra [desktop] repository is 1.1.24, which I have built and uploaded on November 29 2018.
If you didn’t get the update it may be because of a wrong mirror configuration on your machine, which would also explain the other problems you encountered with KDE packages.

1 Like

I think I found the problem… it’s got nothing to do with tinkering on my part, so I never thought this problem could exist.
You hinted (of course) in the right direction!

For some reason or another an out of date repository, not even mentioned in mirrorstatus anymore, was on top in the mirrorlist file…

I can’t even say I feel stupid for not having noticed this situation at first. Pacman feels fine with the first url having packages, though out of date… Rankmirrors doesn’t check either for out of date repos compared to the main one (the one we shouldn’t have in the mirrorlist). Output (therefore) of pacman and octopi matched each other…

I have to stay with the system breaking itself for not having the before mentioned checks.

I will built a new mirrorlist for pacman.d tonight… I will let you know how it went…

I am sincerely sorry for all the words and time waisted - let’s say I learned something new the last few days…

Would you happen to have the Dacentec mirror in your mirrorlist? This topic can explain the situation:

Don’t worry, I can understand how frustrating it can be to have a system that doesn’t behave as expected.

Remember to check the mirror status web page once in a while.

I am happy we found the problem, hope this will solve all the issues you have and makes you stay with Chakra for a long time :wink:

1 Like


I just read your post… actually yes… which also means I don’t have to report to staff about it… :wink:


I built the mirrorlist from scratch taking the urls from the mirrorstatus website… updating right now, a whole bunch replaced and about 600 updates! I’ll be having a new system soon. :sunglasses:

These days we take so much for granted… so didI also trust the system to update/-grade correctly.

I rarely ask anything, because the solutions are everywhere. Nearly always I have found them.

The Chakra team I respect very much, so when the system broke down bit by bit I couldn’t get my head around it even.

Later in the evening I will do some minor testing… most probably the spell check thing can be closed too then, kindly putting an explanation of what happened.

Last but not least, I never really wanted to leave Chakra, but you have made that out probably…
How else can I tell people that computers can have a Chakra too! :wink:


We hope to see you soon, and do not hesitate to consult any problem.
Good luck with OpenSuse (Yast and PackMan :wink: ).


Done away with that already! :rofl:

This topic was automatically closed 170 days after the last reply. New replies are no longer allowed.