Firefox 69.0.3 Broken

Hello there
firefox 69.0.3 is broken. After installation, Firefox don’t start anymore.
Output is:
XPCOMGlueLoad error for file /usr/lib/firefox/liblgpllibs.so: /usr/lib/libm.so.6: version GLIBC_2.27' not found (required by /usr/lib/firefox/liblgpllibs.so) Couldn't load XPCOM'
So i assume libm.so.6 is compiled with another version.
I filed a Bug:

Please don’t crosspost – you already reported this yesterday. Continue in the existing issue.