Error at boot time


(Ron Brickle) #1

Hello just reinstalled chakra and fully updater I keep getting this error at boot time it says
soarse file not pemited and then press any key to continue after that it boots
any ideas whats cacusing this I will put my inxi uo so you guys can see what I have
System: Host: ron-pc Kernel: 4.14.15-1-CHAKRA x86_64
bits: 64
Desktop: KDE Plasma 5.12.2
Distro: Chakra
Machine: Device: desktop Mobo: ASRock model: Z270 Taichi serial: N/A
UEFI: American Megatrends v: P2.10 date: 05/09/2017
Battery hidpp__0: charge: N/A condition: NA/NA Wh

       hidpp__1: charge: N/A condition: NA/NA Wh

CPU: Quad core Intel Core i7-7700K (-MT-MCP-)
cache: 8192 KB
clock speeds: max: 4500 MHz 1: 800 MHz
2: 800 MHz 3: 800 MHz 4: 800 MHz
5: 800 MHz 6: 800 MHz 7: 800 MHz
8: 800 MHz
Graphics: Card: NVIDIA GP106 [GeForce GTX 1060 6GB]
Display Server: N/A
drivers: nvidia (unloaded: modesetting,vesa)
tty size: 47x17
Audio: Card-1 C-Media CMI8788 [Oxygen HD Audio]
driver: snd_virtuoso
Card-2 NVIDIA GP106 High Def. Audio Controller
driver: snd_hda_intel
Card-3 Logitech Webcam Pro 9000
driver: USB Audio
Sound: ALSA v: k4.14.15-1-CHAKRA
Network: Card-1: Intel Ethernet Connection (2) I219-V
driver: e1000e
IF: enp0s31f6 state: down
mac: 70:85:c2:3b:59:af
Card-2: Intel Wireless 3160
driver: iwlwifi
IF: wlp7s0 state: down
mac: 2e:5a:5e:02:ae:f3
Card-3: Intel I211 Gigabit Network Connection
driver: igb
IF: enp8s0 state: down
mac: 70:85:c2:3b:5a:13
Drives: HDD Total Size: 1220.3GB (0.5% used)
ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB

       ID-2: /dev/sdb model: Samsung_SSD_840 size: 250.1GB                                
                                           
       ID-3: /dev/sdc model: Samsung_SSD_850 size: 250.1GB                                
                                           
       ID-4: /dev/sdd model: INTEL_SSDSC2BW24 size: 240.1GB                               
       
       ID-5: /dev/sde model: INTEL_SSDSC2BW24 size: 240.1GB

Partition: ID-1: / size: 54G used: 5.5G (11%)
fs: btrfs dev: /dev/sda2
ID-2: /home size: 170G used: 199M (1%)
fs: btrfs dev: /dev/sda3
Sensors: System Temperatures: cpu: 47.0C mobo: N/A gpu: 48C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 234 Uptime: 8 min Memory: 1396.5/64387.5MB
Init: systemd
Client: Shell (bash) inxi: 2.3.56
[grumpy@ron-pc ~]$


(Luca Giambonini) #3

could you be more precise? what is soarse?


(tom) #4

sparse file not allowed, i think
after a shor search i found this thread https://forum.manjaro.org/t/grub-btrfs-error-sparse-file-not-allowed/2016 and there should be the solution https://bbs.archlinux.org/viewtopic.php?id=166131


(Luca Giambonini) #5

Did you where able to solve it? since the real solution does not exists, even the ubuntu team is waiting a patch. As you wrote the arch solution should work as workaround.


(Hans Tovetjärn) #6

The original poster hasn’t been around for over four months.


(Luca Giambonini) #7

True, but since I’m preparing the new ISO I would like to collect more information as possible, and if a patch can be applied to solve an issue I’m happy to add it.


(Hans Tovetjärn) #8

Duly noted, but as this topic has been essentially abandoned by the original poster for the past six months, it is unlikely to be an support issue anymore and better off as a (potential, unconfirmed) issue report. Please continue here.


(Hans Tovetjärn) #9