Current status of the testing repository [2019-02-15 - 2019-02-27]

These are the packages that need testing before being moved to the stable repositories:

blas-3.8.0-8-x86_64.pkg.tar.xz
bluez-5.50-1-x86_64.pkg.tar.xz
bluez-cups-5.50-1-x86_64.pkg.tar.xz
bluez-hid2hci-5.50-1-x86_64.pkg.tar.xz
bluez-libs-5.50-1-x86_64.pkg.tar.xz
bluez-plugins-5.50-1-x86_64.pkg.tar.xz
bluez-utils-5.50-1-x86_64.pkg.tar.xz
cairo-1.16.0-1-x86_64.pkg.tar.xz
cblas-3.8.0-8-x86_64.pkg.tar.xz
chaser-0.9.8-3-any.pkg.tar.xz
curl-7.64.0-2-x86_64.pkg.tar.xz
curl-debug-7.64.0-2-x86_64.pkg.tar.xz
cython2-0.29.5-1-x86_64.pkg.tar.xz
cython3-0.29.5-1-x86_64.pkg.tar.xz
device-mapper-2.02.167-3-x86_64.pkg.tar.xz
ell-0.17-1-x86_64.pkg.tar.xz
fribidi-1.0.5-1-x86_64.pkg.tar.xz
julia-1.1.0-1-x86_64.pkg.tar.xz
julia-docs-1.1.0-1-x86_64.pkg.tar.xz
lapack-3.8.0-8-x86_64.pkg.tar.xz
lapack-doc-3.8.0-8-x86_64.pkg.tar.xz
lapacke-3.8.0-8-x86_64.pkg.tar.xz
lib32-cairo-1.16.0-3-x86_64.pkg.tar.xz
lib32-fribidi-1.0.5-1-x86_64.pkg.tar.xz
lib32-libcroco-0.6.12-1-x86_64.pkg.tar.xz
lib32-librsvg-2.44.12-1-x86_64.pkg.tar.xz
lib32-pango-1.42.4-1-x86_64.pkg.tar.xz
lib32-rust-1.32.0-1-x86_64.pkg.tar.xz
libcroco-0.6.12-2-x86_64.pkg.tar.xz
libetonyek-0.1.9-1-x86_64.pkg.tar.xz
libgsf-1.14.45-1-x86_64.pkg.tar.xz
libmwaw-0.3.14-1-x86_64.pkg.tar.xz
libodfgen-0.1.7-1-x86_64.pkg.tar.xz
libotf-0.9.16-1-x86_64.pkg.tar.xz
libreoffice-af-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-am-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ar-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-as-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ast-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-base-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-be-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-bg-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-bn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-bn-IN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-bo-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-br-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-brx-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-bs-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ca-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ca-valencia-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-calc-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-common-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-cs-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-cy-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-da-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-de-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-dgo-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-draw-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-dsb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-dz-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-el-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-en-GB-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-en-US-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-en-ZA-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-eo-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-es-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-et-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-eu-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-extension-nlpsolver-6.2.0-1-x86_64...>
libreoffice-extension-wiki-publisher-6.2.0-1-x8..>
libreoffice-fa-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-fi-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-fr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-fy-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ga-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-gd-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-gl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-gtk3-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-gu-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-gug-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-he-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-hi-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-hr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-hsb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-hu-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-id-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-impress-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-is-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-it-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ja-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ka-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kab-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kde5-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-km-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kmr-Latn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ko-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ko-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kok-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-kok-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ks-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ks-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lo-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lo-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lv-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-lv-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mai-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mai-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-math-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-math-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ml-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ml-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mni-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mni-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-mr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-my-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-my-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nb-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ne-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ne-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nso-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-nso-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-oc-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-oc-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-om-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-om-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-or-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-or-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pa-IN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pa-IN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-postgresql-connector-6.2.0-1-x86_64..>
libreoffice-postgresql-connector-6.2.0-1-x86_64..>
libreoffice-pt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pt-BR-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-pt-BR-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ro-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ro-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ru-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ru-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-rw-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-rw-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sa-IN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sa-IN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sat-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sat-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sd-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sd-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sdk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sdk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sdk-doc-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sdk-doc-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-si-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-si-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sid-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sid-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sl-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sq-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sq-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sr-Latn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sr-Latn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ss-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ss-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-st-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-st-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sv-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sv-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sw-TZ-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-sw-TZ-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ta-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ta-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-te-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-te-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tg-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tg-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-th-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-th-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tn-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tr-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ts-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ts-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-tt-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ug-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ug-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-uk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-uk-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-uz-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-uz-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ve-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-ve-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-vec-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-vec-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-vi-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-vi-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-writer-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-writer-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-xh-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-xh-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zh-CN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zh-CN-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zh-TW-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zh-TW-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zu-6.2.0-1-x86_64.pkg.tar.xz
libreoffice-zu-6.2.0-1-x86_64.pkg.tar.xz
librsvg-2.44.11-1-x86_64.pkg.tar.xz
librsvg-2.44.11-1-x86_64.pkg.tar.xz
librsvg-2.44.12-1-x86_64.pkg.tar.xz
librsvg-2.44.12-1-x86_64.pkg.tar.xz
libsass-3.5.5-1-x86_64.pkg.tar.xz
libsass-3.5.5-1-x86_64.pkg.tar.xz
libva-mesa-driver-18.2.8-1-x86_64.pkg.tar.xz
libva-mesa-driver-18.2.8-1-x86_64.pkg.tar.xz
libwpd-0.10.3-1-x86_64.pkg.tar.xz
libwpd-0.10.3-1-x86_64.pkg.tar.xz
libwpg-0.3.3-1-x86_64.pkg.tar.xz
libwpg-0.3.3-1-x86_64.pkg.tar.xz
lvm2-2.02.167-3-x86_64.pkg.tar.xz
lvm2-2.02.167-3-x86_64.pkg.tar.xz
mdds-1.4.3-2-x86_64.pkg.tar.xz
mdds-1.4.3-2-x86_64.pkg.tar.xz
mesa-18.2.8-1-x86_64.pkg.tar.xz
mesa-18.2.8-1-x86_64.pkg.tar.xz
mesa-vdpau-18.2.8-1-x86_64.pkg.tar.xz
mesa-vdpau-18.2.8-1-x86_64.pkg.tar.xz
meson-0.49.0-1-x86_64.pkg.tar.xz
meson-0.49.0-1-x86_64.pkg.tar.xz
openblas-0.3.5-1-x86_64.pkg.tar.xz
openblas-0.3.5-1-x86_64.pkg.tar.xz
opencl-mesa-18.2.8-1-x86_64.pkg.tar.xz
opencl-mesa-18.2.8-1-x86_64.pkg.tar.xz
pango-1.42.4-1-x86_64.pkg.tar.xz
pango-1.42.4-1-x86_64.pkg.tar.xz
peazip-6.7.0-1-x86_64.pkg.tar.xz
peazip-6.7.0-1-x86_64.pkg.tar.xz
peazip-6.7.0-2-x86_64.pkg.tar.xz
peazip-6.7.0-2-x86_64.pkg.tar.xz
peazip-debug-6.7.0-1-x86_64.pkg.tar.xz
peazip-debug-6.7.0-1-x86_64.pkg.tar.xz
peazip-debug-6.7.0-2-x86_64.pkg.tar.xz
peazip-debug-6.7.0-2-x86_64.pkg.tar.xz
projectm-3.1.0-1-x86_64.pkg.tar.xz
projectm-3.1.0-1-x86_64.pkg.tar.xz
projectm-pulseaudio-3.1.0-1-x86_64.pkg.tar.xz
projectm-pulseaudio-3.1.0-1-x86_64.pkg.tar.xz
projectm-qt-3.1.0-1-x86_64.pkg.tar.xz
projectm-qt-3.1.0-1-x86_64.pkg.tar.xz
pypy-7.0.0-1-x86_64.pkg.tar.xz
pypy-7.0.0-1-x86_64.pkg.tar.xz
pyside2-5.12.1-1-x86_64.pkg.tar.xz
pyside2-5.12.1-1-x86_64.pkg.tar.xz
pyside2-tools-5.12.1-1-x86_64.pkg.tar.xz
pyside2-tools-5.12.1-1-x86_64.pkg.tar.xz
python-pyqt5-common-5.12-1-x86_64.pkg.tar.xz
python-pyqt5-common-5.12-1-x86_64.pkg.tar.xz
python-qscintilla-qt5-common-2.11-1-x86_64.pkg...>
python-qscintilla-qt5-common-2.11-1-x86_64.pkg...>
python-shiboken2-5.12.1-1-x86_64.pkg.tar.xz
python-shiboken2-5.12.1-1-x86_64.pkg.tar.xz
python2-cairo-1.18.0-1-x86_64.pkg.tar.xz
python2-cairo-1.18.0-1-x86_64.pkg.tar.xz
python2-pyqt5-5.12-1-x86_64.pkg.tar.xz
python2-pyqt5-5.12-1-x86_64.pkg.tar.xz
python2-sip-4.19.14-1-x86_64.pkg.tar.xz
python2-sip-4.19.14-1-x86_64.pkg.tar.xz
python2-sip-pyqt5-4.19.14-1-x86_64.pkg.tar.xz
python2-sip-pyqt5-4.19.14-1-x86_64.pkg.tar.xz
python3-cairo-1.18.0-1-x86_64.pkg.tar.xz
python3-cairo-1.18.0-1-x86_64.pkg.tar.xz
python3-pyqt5-5.12-1-x86_64.pkg.tar.xz
python3-pyqt5-5.12-1-x86_64.pkg.tar.xz
python3-qscintilla-qt5-2.11-1-x86_64.pkg.tar.xz
python3-qscintilla-qt5-2.11-1-x86_64.pkg.tar.xz..>
python3-sip-4.19.14-1-x86_64.pkg.tar.xz
python3-sip-4.19.14-1-x86_64.pkg.tar.xz
python3-sip-pyqt5-4.19.14-1-x86_64.pkg.tar.xz
python3-sip-pyqt5-4.19.14-1-x86_64.pkg.tar.xz
qscintilla-qt5-2.11-1-x86_64.pkg.tar.xz
qscintilla-qt5-2.11-1-x86_64.pkg.tar.xz
qt5-3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-base-5.12.1-1-x86_64.pkg.tar.xz
qt5-base-5.12.1-1-x86_64.pkg.tar.xz
qt5-base-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-base-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-canvas3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-canvas3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-canvas3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-canvas3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-charts-5.12.1-1-x86_64.pkg.tar.xz
qt5-charts-5.12.1-1-x86_64.pkg.tar.xz
qt5-charts-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-charts-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-connectivity-5.12.1-1-x86_64.pkg.tar.xz
qt5-connectivity-5.12.1-1-x86_64.pkg.tar.xz
qt5-connectivity-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-connectivity-debug-5.12.1-1-x86_64.pkg.tar...>
qt5-datavis3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-datavis3d-5.12.1-1-x86_64.pkg.tar.xz
qt5-datavis3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-datavis3d-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-declarative-5.12.1-1-x86_64.pkg.tar.xz
qt5-declarative-5.12.1-1-x86_64.pkg.tar.xz
qt5-declarative-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-declarative-debug-5.12.1-1-x86_64.pkg.tar.x..>
qt5-doc-5.12.1-1-x86_64.pkg.tar.xz
qt5-doc-5.12.1-1-x86_64.pkg.tar.xz
qt5-examples-5.12.1-1-x86_64.pkg.tar.xz
qt5-examples-5.12.1-1-x86_64.pkg.tar.xz
qt5-gamepad-5.12.1-1-x86_64.pkg.tar.xz
qt5-gamepad-5.12.1-1-x86_64.pkg.tar.xz
qt5-gamepad-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-gamepad-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-graphicaleffects-5.12.1-1-x86_64.pkg.tar.xz
qt5-graphicaleffects-5.12.1-1-x86_64.pkg.tar.xz..>
qt5-graphicaleffects-debug-5.12.1-1-x86_64.pkg...>
qt5-graphicaleffects-debug-5.12.1-1-x86_64.pkg...>
qt5-imageformats-5.12.1-1-x86_64.pkg.tar.xz
qt5-imageformats-5.12.1-1-x86_64.pkg.tar.xz
qt5-imageformats-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-imageformats-debug-5.12.1-1-x86_64.pkg.tar...>
qt5-location-5.12.1-1-x86_64.pkg.tar.xz
qt5-location-5.12.1-1-x86_64.pkg.tar.xz
qt5-location-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-location-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-multimedia-5.12.1-1-x86_64.pkg.tar.xz
qt5-multimedia-5.12.1-1-x86_64.pkg.tar.xz
qt5-multimedia-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-multimedia-debug-5.12.1-1-x86_64.pkg.tar.xz..>
qt5-networkauth-5.12.1-1-x86_64.pkg.tar.xz
qt5-networkauth-5.12.1-1-x86_64.pkg.tar.xz
qt5-networkauth-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-networkauth-debug-5.12.1-1-x86_64.pkg.tar.x..>
qt5-quickcontrols-5.12.1-1-x86_64.pkg.tar.xz
qt5-quickcontrols-5.12.1-1-x86_64.pkg.tar.xz
qt5-quickcontrols-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-quickcontrols-debug-5.12.1-1-x86_64.pkg.tar..>
qt5-quickcontrols2-5.12.1-1-x86_64.pkg.tar.xz
qt5-quickcontrols2-5.12.1-1-x86_64.pkg.tar.xz
qt5-quickcontrols2-debug-5.12.1-1-x86_64.pkg.ta..>
qt5-quickcontrols2-debug-5.12.1-1-x86_64.pkg.ta..>
qt5-remoteobjects-5.12.1-1-x86_64.pkg.tar.xz
qt5-remoteobjects-5.12.1-1-x86_64.pkg.tar.xz
qt5-remoteobjects-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-remoteobjects-debug-5.12.1-1-x86_64.pkg.tar..>
qt5-script-5.12.1-1-x86_64.pkg.tar.xz
qt5-script-5.12.1-1-x86_64.pkg.tar.xz
qt5-script-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-script-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-scxml-5.12.1-1-x86_64.pkg.tar.xz
qt5-scxml-5.12.1-1-x86_64.pkg.tar.xz
qt5-scxml-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-scxml-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-sensors-5.12.1-1-x86_64.pkg.tar.xz
qt5-sensors-5.12.1-1-x86_64.pkg.tar.xz
qt5-sensors-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-sensors-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialbus-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialbus-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialbus-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialbus-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialport-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialport-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialport-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-serialport-debug-5.12.1-1-x86_64.pkg.tar.xz..>
qt5-speech-5.12.1-1-x86_64.pkg.tar.xz
qt5-speech-5.12.1-1-x86_64.pkg.tar.xz
qt5-speech-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-speech-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-svg-5.12.1-1-x86_64.pkg.tar.xz
qt5-svg-5.12.1-1-x86_64.pkg.tar.xz
qt5-svg-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-svg-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-tools-5.12.1-1-x86_64.pkg.tar.xz
qt5-tools-5.12.1-1-x86_64.pkg.tar.xz
qt5-tools-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-tools-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-translations-5.12.1-1-x86_64.pkg.tar.xz
qt5-translations-5.12.1-1-x86_64.pkg.tar.xz
qt5-virtualkeyboard-5.12.1-1-x86_64.pkg.tar.xz
qt5-virtualkeyboard-5.12.1-1-x86_64.pkg.tar.xz
qt5-wayland-5.12.1-1-x86_64.pkg.tar.xz
qt5-wayland-5.12.1-1-x86_64.pkg.tar.xz
qt5-webchannel-5.12.1-1-x86_64.pkg.tar.xz
qt5-webchannel-5.12.1-1-x86_64.pkg.tar.xz
qt5-webengine-5.12.1-1-x86_64.pkg.tar.xz
qt5-webengine-5.12.1-1-x86_64.pkg.tar.xz
qt5-webengine-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-webengine-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-webglplugin-5.12.1-1-x86_64.pkg.tar.xz
qt5-webglplugin-5.12.1-1-x86_64.pkg.tar.xz
qt5-webglplugin-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-webglplugin-debug-5.12.1-1-x86_64.pkg.tar.x..>
qt5-websockets-5.12.1-1-x86_64.pkg.tar.xz
qt5-websockets-5.12.1-1-x86_64.pkg.tar.xz
qt5-websockets-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-websockets-debug-5.12.1-1-x86_64.pkg.tar.xz..>
qt5-webview-5.12.1-1-x86_64.pkg.tar.xz
qt5-webview-5.12.1-1-x86_64.pkg.tar.xz
qt5-webview-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-webview-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-x11extras-5.12.1-1-x86_64.pkg.tar.xz
qt5-x11extras-5.12.1-1-x86_64.pkg.tar.xz
qt5-x11extras-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-x11extras-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-xcb-private-headers-5.12.1-1-x86_64.pkg.tar.xz
qt5-xcb-private-headers-5.12.1-1-x86_64.pkg.tar..>
qt5-xmlpatterns-5.12.1-1-x86_64.pkg.tar.xz
qt5-xmlpatterns-5.12.1-1-x86_64.pkg.tar.xz
qt5-xmlpatterns-debug-5.12.1-1-x86_64.pkg.tar.xz
qt5-xmlpatterns-debug-5.12.1-1-x86_64.pkg.tar.x..>
sassc-3.5.0-1-x86_64.pkg.tar.xz
sassc-3.5.0-1-x86_64.pkg.tar.xz
shiboken2-5.12.1-1-x86_64.pkg.tar.xz
shiboken2-5.12.1-1-x86_64.pkg.tar.xz
sip-4.19.14-1-x86_64.pkg.tar.xz
sip-4.19.14-1-x86_64.pkg.tar.xz
vulkan-intel-18.2.8-1-x86_64.pkg.tar.xz
vulkan-intel-18.2.8-1-x86_64.pkg.tar.xz
vulkan-radeon-18.2.8-1-x86_64.pkg.tar.xz
vulkan-radeon-18.2.8-1-x86_64.pkg.tar.xz
wine_mono-4.7.5-1-any.pkg.tar.xz
wine_mono-4.7.5-1-any.pkg.tar.xz
winetricks-20181203-1-any.pkg.tar.xz
winetricks-20181203-1-any.pkg.tar.xz
xf86-video-nouveau-1.0.16-1-x86_64.pkg.tar.xz
xf86-video-nouveau-1.0.16-1-x86_64.pkg.tar.xz
















2 Likes
1 Like

Duplicate menu entries appear in LibreOffice version 6.2.0-1 (the one in [testing]) 's global menu. :rofl:

I checked my widgets setting and I add only one global menu bar.

I downgraded LibreOffice to version 6.1.4-1 (the one in [desktop]).

# pacman -S desktop/libreoffice{,-en-US,-zh-CN} gtk/libreoffice-gtk3

And the issue didn’t appear in this version:


Another issue (in version 6.2.0-1 and 6.1.4-1):
Check boxes in the menu entries sometimes disappear.

Steps to reproduce the issue:

  • Change the language by using Alt + F12 – Language Settings – Language – User interface (2+ language packs should be installed in advance)
  • Click Restart Now, after it restart, we can see the check boxes in the menu entries.

OR:

pacman-contrib provides:

checkupdates
paccache
pacdiff
paclist
paclog-pkglist
pacscripts
pacsearch
pacsort
pactree
rankmirrors
updpkgsums

and pacman`provides:

cleanupdelta
makepkg-template
pacman-conf
pacman-key
repo-add
vercmp
makepkg
pacman
pacman-db-upgrade
pkgdelta
testpkg

edit
there are some leftover files and you can overwrite

sudo pacman -S --overwrite pacman-contrib
       --overwrite <glob>
           Bypass file conflict checks and overwrite conflicting files. If the
           package that is about to be installed contains files that are already
           installed and match glob, this option will cause all those files to be
           overwritten. Using --overwrite will not allow overwriting a directory
           with a file or installing packages with conflicting files and
           directories. Multiple patterns can be specified by separating them with a
           comma. May be specified multiple times. Patterns can be negated, such
           that files matching them will not be overwritten, by prefixing them with
           an exclamation mark. Subsequent matches will override previous ones. A
           leading literal exclamation mark or backslash needs to be escaped
2 Likes

Hi,

since chaser replaced ccr, what is the alternative to ccr-tools I was used to call for packages uploads?

Thank you!

Since the update today, octopi did not working.

octopi: error while loading shared libraries: libalpm.so.10: cannot open shared object file: No such file or directory

$ chaser search libalpm
desktop/pyalpm 0.8.2-1
    Libalpm bindings for Python 3

already fixed, new pyalpm has been uploaded to [testing]

1 Like

could you please make an example? I never used ccr-tools

I use ccr-tools to upload packages in ccr.
After
makepkg -s packagefile
I use
ccr-tools -S packagefilesource
and it is uploaded!

I don’t like the web interface. It is slow, and usually I’m really faster via script.

Same happened on Arch, we need to enable kde5 VCL plugin interface

1 Like

[testing] has grown quite a bit, these are what currently needs testing:



I forget which ones I built against [testing] or not, so perhaps it’s better to wait and move all of it in one go. I spoke with @AlmAck yesterday on IRC/Matrix:

Regarding the ccr-tools issue:

I can look into this, there’s probably more to it.


Move postponed due to approaching storm.


@dinolib, ccr-tools was split out and submitted like so: https://ccr.chakralinux.org/packages.php?ID=8369

1 Like

there are a mass of double entries.

pacman/makepkg works for me as i expect.

Testing completed; Qt 5.12.1, Plasma 5.15.1, and Pacman 5.1.2 are now available.