Current status of the testing repository [2019-02-07 - 2019-02-14]

New versions to be tested

Name Version Release date In [testing]
Frameworks 5.55.0 2019-02-09 :heavy_check_mark:
Plasma 5.15.0 2019-02-12 :heavy_check_mark:
Applications 18.12.2 2019-02-07 :heavy_check_mark:

Current milestone, current issues, and current merge requests. The planned date for moving these packages from [testing] to the stable repositories is 2019-02-14.

Please test packages with the “Needs testing” label as well - submit a comment on the issue whether the fix worked or not.

The tagging and release dates are given by the upstream release schedules. The time period set for testing is an estimate based on the statistical data available for 2017.

2 Likes

Upgrades are working fine.

But i’m again unable to browse my android phone. This time, even android-file-transfer can’t open my phone (mtp-detect are still able, so it’s again not hw/cabel related problem).

Are you certain that this is related to this particular update - of which neither libmtp, systemd, nor udev are part of?

Nothing else changed in my systems. But now it’s just affects my phone, not the others in the family. They are working fine in dolphin.

My phone did also worked fine in last week, strange…

If I understand you correctly, you are unable to browse the contents of your Android phone internal storage using desktop/dolphin and desktop/kio-extras - which are part of this topic - but also desktop/android-file-transfer, which was last updated two months ago.

However, usr/bin/mtp-detect from the package core/libtmp works as expected.

There are too many topics and issues about this, so I don’t know where to begin.





I reopened issue #73, continue there to keep all the information in a single place.

Yes, correct.

But since it’s only affects my phone this time, then we should drop this issue for now. I think it’s phone related.
Sorry for i did not tested with other phones earlier today.

Testing completed; Frameworks 5.55.0, Plasma 5.15.0, and Applications 18.12.2 by KDE are now available.