Chakra freezes every moment

(Santiago Mencías V.) #1
System and hardware information, pacman configuration, and pacman log

System information

Linux santy77 4.12.4-1-CHAKRA #1 SMP PREEMPT Tue Aug 1 18:19:44 CEST 2017 x86_64 GNU/Linux

Hardware information

cpu:                                                            
                       Pentium(R) Dual-Core CPU       T4200  @ 2.00GHz, 1200 MHz
                       Pentium(R) Dual-Core CPU       T4200  @ 2.00GHz, 1200 MHz
keyboard:
  /dev/input/event8    AT Translated Set 2 keyboard
mouse:
                       MOSART Semi 2.4G Wireless Mouse
  /dev/input/mice      AlpsPS/2 ALPS GlidePoint
graphics card:
                       Intel Mobile 4 Series Chipset Integrated Graphics Controller
                       Intel Mobile 4 Series Chipset Integrated Graphics Controller
sound:
                       Intel 82801I (ICH9 Family) HD Audio Controller
storage:
                       Intel ICH9M/M-E SATA AHCI Controller
network:
  enp3s0               Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
  wlp2s0               Broadcom BCM4322 802.11a/b/g/n Wireless LAN Controller
network interface:
  lo                   Loopback network interface
  enp3s0               Ethernet network interface
  wlp2s0               Ethernet network interface
disk:
  /dev/sda             FUJITSU MHZ2250B
partition:
  /dev/sda1            Partition
  /dev/sda2            Partition
  /dev/sda3            Partition
  /dev/sda4            Partition
  /dev/sda5            Partition
usb controller:
                       Intel 82801I (ICH9 Family) USB UHCI Controller #3
                       Intel 82801I (ICH9 Family) USB UHCI Controller #4
                       Intel 82801I (ICH9 Family) USB UHCI Controller #1
                       Intel 82801I (ICH9 Family) USB2 EHCI Controller #2
                       Intel 82801I (ICH9 Family) USB2 EHCI Controller #1
                       Intel 82801I (ICH9 Family) USB UHCI Controller #5
                       Intel 82801I (ICH9 Family) USB UHCI Controller #2
bios:
                       BIOS
bridge:
                       Intel 82801I (ICH9 Family) PCI Express Port 4
                       Intel 82801 Mobile PCI Bridge
                       Intel Mobile 4 Series Chipset Memory Controller Hub
                       Intel 82801I (ICH9 Family) PCI Express Port 5
                       Intel 82801I (ICH9 Family) PCI Express Port 3
                       Intel 82801I (ICH9 Family) PCI Express Port 1
                       Intel ICH9M LPC Interface Controller
                       Intel 82801I (ICH9 Family) PCI Express Port 6
hub:
                       Linux 4.12.4-1-CHAKRA uhci_hcd UHCI Host Controller
                       Linux 4.12.4-1-CHAKRA uhci_hcd UHCI Host Controller
                       Linux 4.12.4-1-CHAKRA ehci_hcd EHCI Host Controller
                       Linux 4.12.4-1-CHAKRA uhci_hcd UHCI Host Controller
                       Linux 4.12.4-1-CHAKRA uhci_hcd UHCI Host Controller
                       Linux 4.12.4-1-CHAKRA ehci_hcd EHCI Host Controller
                       Linux 4.12.4-1-CHAKRA uhci_hcd UHCI Host Controller
memory:
                       Main Memory
unknown:
                       FPU
                       DMA controller
                       PIC
                       Keyboard controller
                       Intel 82801I (ICH9 Family) SMBus Controller
                       JMicron xD Host Controller
                       JMicron Standard SD Host Controller
                       JMicron SD/MMC Host Controller
                       JMicron MS Host Controller
  /dev/input/event10   Suyin HP Webcam

/etc/pacman.conf

#
# /etc/pacman.conf
#
# See the pacman.conf(5) manpage for option and repository directives

#
# GENERAL OPTIONS
#
[options]
# The following paths are commented out with their default values listed.
# If you wish to use different paths, uncomment and update the paths.
#RootDir     = /
#DBPath      = /var/lib/pacman/
#CacheDir    = /var/cache/pacman/pkg/
#LogFile     = /var/log/pacman.log
#GPGDir      = /etc/pacman.d/gnupg/
HoldPkg     = pacman glibc pacman-helpme
#XferCommand = /usr/bin/curl -C - -f %u > %o
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
#UseDelta    = 0.7
Architecture = auto

# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
#IgnorePkg   =
#IgnoreGroup =

#NoUpgrade   =
#NoExtract   =

# Misc options (CheckSpace enabled by default for safety; color enabled by default 'cause it's fancy)
#UseSyslog
Color
#TotalDownload
CheckSpace
#VerbosePkgLists

# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel = Never
LocalFileSigLevel = Never
#RemoteFileSigLevel = Required


#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here
#   - local/custom mirrors can be added here or in separate files
#   - repositories listed first will take precedence when packages
#     have identical names, regardless of version number
#   - URLs will have $repo replaced by the name of the current repo
#   - URLs will have $arch replaced by the name of the architecture
#
# Repository entries are of the format:
#       [repo-name]
#       Server = ServerName
#       Include = IncludePath
#
# The header [repo-name] is crucial - it must be present and
# uncommented to enable the repo.
#

#[testing]
#Include = /etc/pacman.d/mirrorlist

[lib32]
Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

[desktop]
Include = /etc/pacman.d/mirrorlist

[gtk]
Include = /etc/pacman.d/mirrorlist

#[unstable]
#Include = /etc/pacman.d/mirrorlist

# An example of a custom package repository.  See the pacman manpage for
# tips on creating your own repositories.
#[custom]
#SigLevel = Optional TrustAll
#Server = file:///home/custompkgs

/etc/pacman.d/mirrorlist

# mirrorlist generated by rankmirrors during chakra installation
# the original file was saved to /etc/pacman.d/mirrorlist.pacsave

# United States
Server = http://mirror.rit.edu/chakra/$repo/x86_64

# Colombia 
Server = http://mirror.edatel.net.co/chakra/$repo/x86_64

/var/log/pacman.log

...
[2017-10-23 23:58] [ALPM] upgraded kitemmodels (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kmime (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi-mime (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kpackage (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kdeclarative (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kcmutils (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kunitconversion (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kinit (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kemoticons (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kded (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kdelibs4support (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kmailtransport (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kcalcore (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded syntax-highlighting (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kpimtextedit (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kidentitymanagement (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kcalutils (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kcontacts (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded ffmpeg (3.2.7-1 -> 3.2.8-1)
[2017-10-23 23:58] [ALPM] upgraded qt5-webengine (5.9.1-1 -> 5.9.2-2)
[2017-10-23 23:58] [ALPM] upgraded akonadi-contacts (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi-calendar (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded libkleo (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded qt5-quickcontrols (5.9.1-1 -> 5.9.2-2)
[2017-10-23 23:58] [ALPM] upgraded kactivitymanagerd (5.10.5-1 -> 5.11.1-1)
[2017-10-23 23:58] [ALPM] upgraded kactivities (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded plasma-framework (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded threadweaver (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded krunner (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi-search (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kmbox (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kldap (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded libkdepim (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded knewstuff (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kimap (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded pimcommon (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded grantleetheme (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kdepim-apps-libs (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded libgravatar (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi-notes (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded messagelib (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded mailimporter (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded mailcommon (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded akonadi-import-wizard (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kontactinterface (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded knotifyconfig (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded ktexteditor (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded syndication (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded akregator (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded kpty (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kjs (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded khtml (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded ark (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-23 23:58] [ALPM] upgraded kfilemetadata (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded kidletime (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded baloo (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded baloo-widgets (17.08.1-1 -> 17.08.2-1)
[2017-10-23 23:58] [ALPM] upgraded bluez-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-23 23:58] [ALPM] upgraded bluedevil (5.10.5-1 -> 5.11.1-1)
[2017-10-23 23:58] [ALPM] upgraded ttf-noto (20170406-1 -> 20171010-1)
[2017-10-24 00:02] [ALPM-SCRIPTLET] Updating font cache... Done.
[2017-10-24 00:02] [ALPM] upgraded frameworkintegration (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:02] [ALPM] upgraded kdecoration (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:02] [ALPM] upgraded breeze-icons (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:02] [ALPM] upgraded breeze (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:02] [ALPM] upgraded breeze-gtk (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:02] [ALPM] upgraded kdelibs (4.14.36-1 -> 4.14.37-1)
[2017-10-24 00:02] [ALPM-SCRIPTLET]  > Rebuilding MIME database ... DONE
[2017-10-24 00:02] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:02] [ALPM] upgraded breeze-kde4 (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:02] [ALPM] upgraded kholidays (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded calendarsupport (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded chakra-common (17.08.1-2 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM-SCRIPTLET]  
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Plasma 5 based KDE Frameworks 5
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Packaged by the Chakra Project
[2017-10-24 00:02] [ALPM-SCRIPTLET]  
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Installation prefix:      /usr
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Configuration directory:  ~/.config
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Update configurations:    /etc/chakra/updates.conf
[2017-10-24 00:02] [ALPM-SCRIPTLET]  
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Website:    
[2017-10-24 00:02] [ALPM-SCRIPTLET]   News:        
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Wiki:        
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Forum:       
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Bugtracker:  
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Packages:   
[2017-10-24 00:02] [ALPM-SCRIPTLET]   CCR:         
[2017-10-24 00:02] [ALPM-SCRIPTLET]   Changelogs: 
[2017-10-24 00:02] [ALPM-SCRIPTLET]  
[2017-10-24 00:02] [ALPM] upgraded curl (7.55.1-1 -> 7.56.1-1)
[2017-10-24 00:02] [ALPM] upgraded kdnssd (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:02] [ALPM] upgraded exiv2 (0.25-1 -> 0.26-1)
[2017-10-24 00:02] [ALPM] upgraded kio-extras (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded dolphin (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded kxmlrpcclient (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:02] [ALPM] upgraded drkonqi (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:02] [ALPM] upgraded eventviews (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded fcitx (4.2.9.3-1 -> 4.2.9.4-1)
[2017-10-24 00:02] [ALPM-SCRIPTLET] =============================================================
[2017-10-24 00:02] [ALPM-SCRIPTLET] fcitx doesn't provides gtk im module anymore in this package.
[2017-10-24 00:02] [ALPM-SCRIPTLET] please install fcitx-gtk2 and fcitx-gtk3 from [extra].
[2017-10-24 00:02] [ALPM-SCRIPTLET] e[01;33mfcitx-pinyin and fcitx-table are splitted from fcitx, please
[2017-10-24 00:02] [ALPM-SCRIPTLET] install them separately.
[2017-10-24 00:02] [ALPM-SCRIPTLET] e[00m=============================================================
[2017-10-24 00:02] [ALPM] upgraded ffmpegthumbs (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded libkdcraw (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded libkipi (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded gwenview (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded incidenceeditor (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded libkcddb (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded k3b (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded signon-kwallet-extension (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded kaccounts-integration (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded kaccounts-providers (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:02] [ALPM] upgraded kactivities-stats (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:02] [ALPM] upgraded libkgapi (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kross (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded kalarmcal (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded qt5-multimedia (5.9.1-1 -> 5.9.2-2)
[2017-10-24 00:03] [ALPM] upgraded qt5-speech (5.9.1-1 -> 5.9.2-2)
[2017-10-24 00:03] [ALPM] upgraded kdav (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kdepim-runtime (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:03] [ALPM] upgraded kaddressbook (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kapidox (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded kate (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kcalc (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:03] [ALPM] upgraded kdesu (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded kde-cli-tools (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kde-gtk-config (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-el (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-eo (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-es (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-et (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-eu (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-sk (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-sl (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-sr (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kde-l10n-sv (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded oxygen-icons (1:5.38.0-1 -> 1:5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded kde-runtime (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:03] [ALPM] upgraded libkexiv2 (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kdegraphics-thumbnailers (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kdenetwork-kget (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:03] [ALPM] upgraded kdenlive (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kjsembed (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded libksysguard (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kwayland (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded libkscreen (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded qt5-tools (5.9.1-1 -> 5.9.2-2)
[2017-10-24 00:03] [ALPM] upgraded milou (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded prison (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded kscreenlocker (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kwin (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] installed qt5-quickcontrols2 (5.9.2-2)
[2017-10-24 00:03] [ALPM] installed kirigami (5.39.0-1)
[2017-10-24 00:03] [ALPM] installed qqc2-desktop-style (5.39.0-1)
[2017-10-24 00:03] [ALPM] upgraded plasma-integration (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded plasma-workspace (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kdeplasma-addons (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:03] [ALPM] upgraded kdesdk-thumbnailers (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:03] [ALPM] upgraded kdialog (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kdoctools (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded keditbookmarks (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kfind (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kgamma5 (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded khotkeys (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded kimageformats (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded kinfocenter (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded kmail-account-wizard (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded mbox-importer (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded libksieve (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded pim-sieve-editor (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] installed pim-storage-service-manager (16.12.3-1)
[2017-10-24 00:04] [ALPM] upgraded libktnef (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kmail (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kmediaplayer (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded kmenuedit (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded knotes (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded libksane (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kolourpaint (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded konsole (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kontact (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded korganizer (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kpeople (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded qt5-graphicaleffects (5.9.1-1 -> 5.9.2-2)
[2017-10-24 00:04] [ALPM] upgraded kscreen (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded ksysguard (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded telepathy-glib (0.24.0-1 -> 0.24.1-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-accounts-kcm (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-approver (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded wpa_supplicant (2.6-1 -> 2.6-2)
[2017-10-24 00:04] [ALPM] upgraded telepathy-mission-control (5.16.2-3 -> 5.16.4-1)
[2017-10-24 00:04] [ALPM] upgraded telepathy-accounts-signon (1.0-1 -> 1.0-2)
[2017-10-24 00:04] [ALPM] upgraded telepathy-logger (0.8.1-1 -> 0.8.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-common-internals (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-auth-handler (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded telepathy-gabble (0.18.3-1 -> 0.18.4-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-call-ui (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-contact-list (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-contact-runner (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-filetransfer-handler (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-kded-module (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-send-file (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded ktp-text-ui (17.08.0-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded kwalletmanager (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM-SCRIPTLET]  > Rebuilding xdg icon database ... DONE
[2017-10-24 00:04] [ALPM] upgraded libxfont2 (2.0.1-1 -> 2.0.2-1)
[2017-10-24 00:04] [ALPM] upgraded lsb-release (1.4-20 -> 1.4-21)
[2017-10-24 00:04] [ALPM] upgraded modemmanager-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded networkmanager-qt (5.38.0-1 -> 5.39.0-1)
[2017-10-24 00:04] [ALPM] upgraded okular (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:04] [ALPM] upgraded oxygen-cursors (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded powerdevil (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded polkit-kde-agent (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded systemsettings (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded xorg-server-common (1.19.3-4 -> 1.19.5-1)
[2017-10-24 00:04] [ALPM] upgraded xorg-server (1.19.3-4 -> 1.19.5-1)
[2017-10-24 00:04] [ALPM] upgraded sddm (0.15.0-1 -> 0.16.0-1)
[2017-10-24 00:04] [ALPM-SCRIPTLET] Enabling systemd service
[2017-10-24 00:04] [ALPM] upgraded sddm-kcm (1:5.10.5-1 -> 1:5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded plasma-desktop (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded plasma-nm (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:04] [ALPM] upgraded plasma-pa (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:05] [ALPM] upgraded plasma-workspace-wallpapers (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:05] [ALPM] upgraded plasma5-applets-ktp-desktop (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:05] [ALPM] upgraded print-manager (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:05] [ALPM] upgraded spectacle (17.08.1-1 -> 17.08.2-1)
[2017-10-24 00:05] [ALPM] upgraded ttf-noto-emoji (20170406-1 -> 20171010-1)
[2017-10-24 00:07] [ALPM-SCRIPTLET] Updating font cache... Done.
[2017-10-24 00:07] [ALPM] upgraded user-manager (5.10.5-1 -> 5.11.1-1)
[2017-10-24 00:07] [ALPM] installed ocs-url (3.0.2-1)
[2017-10-24 00:08] [ALPM] upgraded xf86-video-intel (2.99.917+770+gcb6ba2d-1 -> 1:2.99.917+779+g2100efa-1)
[2017-10-24 00:08] [ALPM] transaction completed
[2017-10-24 00:13] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/tdesktop/tdesktop-1.1.23-1-x86_64.pkg.tar.xz'
[2017-10-24 00:13] [ALPM] transaction started
[2017-10-24 00:13] [ALPM] installed tdesktop (1.1.23-1)
[2017-10-24 00:13] [ALPM-SCRIPTLET] Remember to delete the official (non-tweaked) launcher by using:
[2017-10-24 00:13] [ALPM-SCRIPTLET] rm ~/.local/share/applications/telegramdesktop.desktop
[2017-10-24 00:13] [ALPM-SCRIPTLET] After running Telegram Desktop
[2017-10-24 00:13] [ALPM] transaction completed
[2017-10-24 00:24] [PACMAN] Running 'pacman -Syy'
[2017-10-24 00:24] [PACMAN] synchronizing package lists
[2017-10-24 00:25] [PACMAN] Running 'pacman -Syy'
[2017-10-24 00:25] [PACMAN] synchronizing package lists
[2017-10-24 08:31] [PACMAN] Running 'pacman -Sy'
[2017-10-24 08:31] [PACMAN] synchronizing package lists
[2017-10-24 08:33] [PACMAN] Running 'pacman -Sy'
[2017-10-24 08:33] [PACMAN] synchronizing package lists
[2017-10-24 08:34] [PACMAN] Running 'pacman -Syy'
[2017-10-24 08:34] [PACMAN] synchronizing package lists
[2017-10-24 08:42] [PACMAN] Running 'pacman -S desktop/libreoffice-es desktop/libreoffice-base core/pstoedit core/libmythes desktop/beanshell core/libwpg core/unixodbc core/libetonyek gtk/libreoffice-gtk3 desktop/libreoffice-common desktop/libreoffice-draw desktop/libreoffice-impress desktop/libreoffice-math desktop/libreoffice-writer desktop/libreoffice-postgresql-connector desktop/libreoffice-calc'
[2017-10-24 08:45] [ALPM] transaction started
[2017-10-24 08:45] [ALPM] installed raptor (2.0.15-2)
[2017-10-24 08:45] [ALPM] installed rasqal (0.9.32-2)
[2017-10-24 08:45] [ALPM] installed redland (1.0.17-1)
[2017-10-24 08:45] [ALPM] installed clucene (2.3.3.4-6)
[2017-10-24 08:45] [ALPM] installed libwpg (0.3.1-1)
[2017-10-24 08:45] [ALPM] installed libmwaw (0.3.5-1)
[2017-10-24 08:45] [ALPM] installed lpsolve (5.5.2.0-1)
[2017-10-24 08:45] [ALPM] installed libmythes (1.2.4-1)
[2017-10-24 08:45] [ALPM] installed libvisio (0.1.5-2)
[2017-10-24 08:45] [ALPM] installed libreoffice-common (5.4.2-1)
[2017-10-24 08:45] [ALPM-SCRIPTLET]  * You may want to pacman -Ss libreoffice-extensions
[2017-10-24 08:45] [ALPM-SCRIPTLET]    to see what extensions are prepared to install
[2017-10-24 08:45] [ALPM-SCRIPTLET]  * it's recommended to install {hunspell,mythes,hyphen}-xx pkg for spell checking
[2017-10-24 08:45] [ALPM-SCRIPTLET]  * make sure you have installed some ttf fonts (ttf-dejavu recommended)
[2017-10-24 08:45] [ALPM] installed libreoffice-es (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-kde4 (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-base (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed plotutils (2.6-3)
[2017-10-24 08:45] [ALPM] installed pstoedit (3.70-2)
[2017-10-24 08:45] [ALPM] installed openjdk (8.u144-1)
[2017-10-24 08:45] [ALPM-SCRIPTLET] When you use a non-reparenting window manager
[2017-10-24 08:45] [ALPM-SCRIPTLET] set _JAVA_AWT_WM_NONREPARENTING=1 in the relevant
[2017-10-24 08:45] [ALPM-SCRIPTLET] /etc/profile.d/openjdk8.* file.
[2017-10-24 08:45] [ALPM] installed beanshell (2.1.7-1)
[2017-10-24 08:45] [ALPM] installed unixodbc (2.3.4-1)
[2017-10-24 08:45] [ALPM] installed liblangtag (0.5.8-1)
[2017-10-24 08:45] [ALPM] installed libetonyek (0.1.6-3)
[2017-10-24 08:45] [ALPM] installed libreoffice-gtk3 (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-draw (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-impress (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-math (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libwps (0.4.5-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-writer (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed postgresql-libs (9.6.4-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-postgresql-connector (5.4.2-1)
[2017-10-24 08:45] [ALPM] installed libreoffice-calc (5.4.2-1)
[2017-10-24 08:46] [ALPM] transaction completed
[2017-10-24 08:49] [PACMAN] Running 'pacman -S gtk/libwebkit-gtk2 core/poppler-glib gtk/gimp gtk/gimp-help-es core/texlive-core core/python2-numpy core/python2-lxml gtk/inkscape'
[2017-10-24 08:53] [ALPM] transaction started
[2017-10-24 08:53] [ALPM] installed libwebkit-gtk2 (2.4.9-2)
[2017-10-24 08:53] [ALPM] installed poppler-glib (0.54.0-1)
[2017-10-24 08:53] [ALPM] installed gtk2 (2.24.31-1)
[2017-10-24 08:53] [ALPM] installed libglade (2.6.4-4)
[2017-10-24 08:53] [ALPM] installed pygobject2-devel (2.28.6-1)
[2017-10-24 08:53] [ALPM] installed python2-gobject2 (2.28.6-1)
[2017-10-24 08:53] [ALPM] installed pygtk (2.24.0-3)
[2017-10-24 08:53] [ALPM] installed lcms (1.19-2)
[2017-10-24 08:53] [ALPM] installed gsfonts (1.0.7pre44-3)
[2017-10-24 08:56] [ALPM-SCRIPTLET] Updating font cache... done.
[2017-10-24 08:56] [ALPM] installed libwmf (0.2.8.4-13)
[2017-10-24 08:56] [ALPM] installed babl (0.1.24-1)
[2017-10-24 08:56] [ALPM] installed gegl (0.2.0-9)
[2017-10-24 08:56] [ALPM] installed gimp (2.8.22-1)
[2017-10-24 08:56] [ALPM] installed gimp-help-es (2.8.2-1)
[2017-10-24 08:56] [ALPM] installed t1lib (5.1.2-3)
[2017-10-24 08:56] [ALPM] installed libsigsegv (2.10-1)
[2017-10-24 08:56] [ALPM] installed zziplib (0.13.62-3)
[2017-10-24 08:56] [ALPM] installed potrace (1.14-1)
[2017-10-24 08:56] [ALPM] installed libsynctex (2016.41290-8)
[2017-10-24 08:56] [ALPM] installed texlive-bin (2016.41290-8)
[2017-10-24 08:56] [ALPM-SCRIPTLET] >>> texlive: updating the filename database...
[2017-10-24 08:56] [ALPM-SCRIPTLET] warning: kpathsea: configuration file texmf.cnf not found in these directories: /usr/bin:/usr/bin/share/texmf-local/web2c:/usr/bin/share/texmf-dist/web2c:/usr/bin/share/texmf/web2c:/usr/bin/texmf-local/web2c:/usr/bin/texmf-dist/web2c:/usr/bin/texmf/web2c:/usr:/usr/share/texmf-local/web2c:/usr/share/texmf-dist/web2c:/usr/share/texmf/web2c:/usr/texmf-local/web2c:/usr/texmf-dist/web2c:/usr/texmf/web2c://texmf-local/web2c:/://share/texmf-local/web2c://share/texmf-dist/web2c://share/texmf/web2c://texmf-local/web2c://texmf-dist/web2c://texmf/web2c.
[2017-10-24 08:56] [ALPM-SCRIPTLET] mktexlsr: Done.
[2017-10-24 08:57] [ALPM] installed texlive-core (2016.41471-1)
[2017-10-24 08:57] [ALPM-SCRIPTLET] >>> texlive: saving updmap.cfg as /tmp/tmp.TQFcSlEGta...
[2017-10-24 08:57] [ALPM-SCRIPTLET] >>> texlive: regenerating updmap.cfg (custom additions should go
[2017-10-24 08:57] [ALPM-SCRIPTLET]              into /etc/texmf/web2c/updmap-local.cfg
[2017-10-24 08:57] [ALPM-SCRIPTLET] >>> texlive: updating the filename database...
[2017-10-24 08:57] [ALPM-SCRIPTLET] mktexlsr: Updating /etc/texmf/ls-R... 
[2017-10-24 08:57] [ALPM-SCRIPTLET] mktexlsr: Updating /usr/share/texmf-dist/ls-R... 
[2017-10-24 08:57] [ALPM-SCRIPTLET] mktexlsr: Updating /var/lib/texmf/ls-R... 
[2017-10-24 08:57] [ALPM-SCRIPTLET] mktexlsr: Done.
[2017-10-24 08:57] [ALPM-SCRIPTLET] >>> texlive: updating the fontmap files with updmap...
[2017-10-24 08:57] [ALPM-SCRIPTLET]  done.
[2017-10-24 08:58] [ALPM-SCRIPTLET] creating all formats...fmtutil [WARNING]: inifile eptex.ini for eptex/eptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile aleph.ini for aleph/aleph not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile euptex.ini for euptex/euptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile uptex.ini for uptex/uptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile ptex.ini for ptex/ptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile mltex.ini for mltex/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile pdfjadetex.ini for pdfjadetex/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile lambda.ini for lamed/aleph not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile texsis.ini for texsis/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile eplain.ini for eplain/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile xmltex.ini for xmltex/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile uplatex.ini for uplatex/euptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile platex.ini for platex/eptex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile jadetex.ini for jadetex/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile lollipop.ini for lollipop/tex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET] fmtutil [WARNING]: inifile pdfxmltex.ini for pdfxmltex/pdftex not found.
[2017-10-24 08:58] [ALPM-SCRIPTLET]  done.
[2017-10-24 08:58] [ALPM-SCRIPTLET]  (logs are under /var/lib/texmf/web2c/<engine>/<formatname>.log)
[2017-10-24 08:58] [ALPM-SCRIPTLET] NB: To setup ConTeXt and the lua(la)tex font db,
[2017-10-24 08:58] [ALPM-SCRIPTLET]   
[2017-10-24 08:58] [ALPM] installed openblas (0.2.17-9)
[2017-10-24 08:58] [ALPM] installed lapack (3.6.0-5)
[2017-10-24 08:58] [ALPM] installed python2-numpy (1.10.4-6)
[2017-10-24 08:58] [ALPM] installed python2-lxml (3.8.0-2)
[2017-10-24 08:58] [ALPM] installed cairomm (1.10.0-4)
[2017-10-24 08:58] [ALPM] installed pangomm (2.28.4-4)
[2017-10-24 08:58] [ALPM] installed atkmm (2.22.6-2)
[2017-10-24 08:58] [ALPM] installed gtkmm (2.24.4-2)
[2017-10-24 08:58] [ALPM] installed gtkspell (2.0.16-3)
[2017-10-24 08:58] [ALPM] installed inkscape (0.92.2-1)
[2017-10-24 08:58] [ALPM] transaction completed
[2017-10-24 09:03] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/sublime-text-3/sublime-text-3-3114-1-x86_64.pkg.tar.xz'
[2017-10-24 09:03] [ALPM] transaction started
[2017-10-24 09:03] [ALPM] installed sublime-text-3 (3114-1)
[2017-10-24 09:03] [ALPM-SCRIPTLET] 
[2017-10-24 09:03] [ALPM-SCRIPTLET]   ==> sublime-text-3-beta install/upgrade note:
[2017-10-24 09:03] [ALPM-SCRIPTLET]   ------------------------------------------------------------------------------
[2017-10-24 09:03] [ALPM-SCRIPTLET]     To disable in-application reminders about new Sublime Text beta versions,
[2017-10-24 09:03] [ALPM-SCRIPTLET]     add the following setting to your User Preferences file:
[2017-10-24 09:03] [ALPM-SCRIPTLET]     "update_check": false
[2017-10-24 09:03] [ALPM-SCRIPTLET] 
[2017-10-24 09:03] [ALPM] transaction completed
[2017-10-24 20:46] [PACMAN] Running 'pacman -Sy'
[2017-10-24 20:46] [PACMAN] synchronizing package lists
[2017-10-24 20:58] [PACMAN] Running 'pacman -S xdg-user-dirs'
[2017-10-24 20:59] [ALPM] transaction started
[2017-10-24 20:59] [ALPM] reinstalled xdg-user-dirs (0.15-1)
[2017-10-24 20:59] [ALPM] transaction completed
[2017-10-24 21:30] [PACMAN] Running 'pacman -S gtk/filezilla'
[2017-10-24 21:31] [ALPM] transaction started
[2017-10-24 21:31] [ALPM] installed wxgtk (3.0.3.1-1)
[2017-10-24 21:31] [ALPM] installed libfilezilla (0.11.0-1)
[2017-10-24 21:31] [ALPM] installed filezilla (3.28.0-1)
[2017-10-24 21:31] [ALPM] transaction completed
[2017-10-24 21:46] [PACMAN] Running 'pacman -S core/vala'
[2017-10-24 21:46] [ALPM] transaction started
[2017-10-24 21:46] [ALPM] installed vala (0.36.4-1)
[2017-10-24 21:46] [ALPM] transaction completed
[2017-10-24 21:50] [PACMAN] Running '/usr/bin/pacman -S --asdeps intltool'
[2017-10-24 21:50] [ALPM] transaction started
[2017-10-24 21:50] [ALPM] installed perl-xml-parser (2.41-3)
[2017-10-24 21:50] [ALPM] installed intltool (0.51.0-1)
[2017-10-24 21:50] [ALPM] transaction completed
[2017-10-24 21:52] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/vte3/vte3-0.36.3-1-x86_64.pkg.tar.xz'
[2017-10-24 21:52] [PACMAN] Running '/usr/bin/pacman -S --asdeps libgee>=0.18.0 cron'
[2017-10-24 21:53] [PACMAN] Running '/usr/bin/pacman -Rn intltool perl-xml-parser'
[2017-10-24 21:56] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/vte-common/vte-common-0.38.3-1-x86_64.pkg.tar.xz'
[2017-10-24 21:56] [ALPM] transaction started
[2017-10-24 21:56] [ALPM] installed vte-common (0.38.3-1)
[2017-10-24 21:56] [ALPM] transaction completed
[2017-10-24 21:56] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/vte3/vte3-0.36.3-1-x86_64.pkg.tar.xz'
[2017-10-24 21:56] [ALPM] transaction started
[2017-10-24 21:56] [ALPM] transaction failed
[2017-10-24 21:58] [PACMAN] Running '/usr/bin/pacman -U /tmp/chaser/vte3/vte3-0.36.3-1-x86_64.pkg.tar.xz'
[2017-10-24 21:58] [ALPM] transaction started
[2017-10-24 21:58] [ALPM] installed vte3 (0.36.3-1)
[2017-10-24 21:58] [ALPM] transaction completed
[2017-10-24 22:54] [PACMAN] Running 'pacman -U vala0.26-0.26.2-1-x86_64.pkg.tar.xz'
[2017-10-24 22:55] [ALPM] transaction started
[2017-10-24 22:55] [ALPM] removed vala (0.36.4-1)
[2017-10-24 22:55] [ALPM] installed vala0.26 (0.26.2-1)
[2017-10-24 22:55] [ALPM] transaction completed
[2017-10-24 22:56] [PACMAN] Running 'pacman -S desktop/libgee'
[2017-10-24 22:56] [ALPM] transaction started
[2017-10-24 22:56] [ALPM] installed libgee (0.18.0-1)
[2017-10-24 22:56] [ALPM] transaction completed
[2017-10-25 19:07] [PACMAN] Running 'pacman -Sy'
[2017-10-25 19:07] [PACMAN] synchronizing package lists

Hello everybody.

I have tried Chakra for many months and at first everything is correct. However, for some time now, the screen is always frozen. Neither does the mouse respond. I have uninstalled it, reinstalled it and the problem is the same (many times). I tried to see if it was some program or some dependency but nothing. The only way out of the freeze is to turn off the machine. For exit from freeze, I shutdown the PC with laptop button press 5 seconds.

Freezing is random. Sometimes I can work all day, other times I turn on the computer and freeze it in 30 minutes.

This does not happen with distributions based on Ubuntu.

Chakra was my main distribution but with these problems, it is not anymore and I would like it to do it again.

I have a somewhat old HP laptop with 4GB RAM, 2 x Pentium Dual Core 65 bits.

I have all the packages updated to yesterday.

Latest status of the testing repository [08 Jan 2018 - 16 Jan 2018]
(totte) #2

Hello @santy77, and welcome! Please update your post with the template provided here filled out, which lets us know of your hardware configuration, which package repositories you have enabled, and more.

Once that’s done, what is it that you do after a freeze occurs? Do you force the system to shutdown somehow?

A first step may be troubleshooting the issue with the help of systemd, as explained on the Arch Linux wiki.

(totte) #10

Please don’t do that. Noone wants to scroll through a whole of seven posts of unformatted text. If you have that much in your logs, put it on a pastebin service and reply with the link here, or simply provide the last part of the logs that fit into the post. I merged all of it into your initial post in this topic and deleted the other seven sequential replies you made.

(tom) #11

on my old machine i had the same problem and i wasn’t able to solve it.
you can try to remove xf86-video-intel and use the modesetting driver

Note: Some (Debian & Ubuntu, Fedora, KDE) recommend not installing the xf86-video-intel driver, and instead falling back on the modesetting driver for fourth generation and newer GPUs. See [1], [2], Xorg#Installation, and modesetting(4). However, the modesetting driver can cause problems such as Chromium Issue 370022.

https://wiki.archlinux.org/index.php/I915

(Francesco Marinucci) #12

@santy77 can you try to install the LTS kernel? It may be that some piece of your hardware isn’t handled correctly by the newer one.
Also, sometimes with old hardware you have to set some particular mode for ACPI related stuff (for instance noapic or noacpi); check if some of these parameters are present in the boot line of an Ubuntu-based distro installed on your machine and try to set them also in Chakra’s boot command.

(dinolib) #13

I had some probles like yours and fixed changing some settings in the graphic cards config files.
Today I use default settings, removed the xf86-video-intel driver, and added MODULES="intel_agp i915" to /etc/mkinitcpio.conf (and rebuilt boot image).

Check here: https://wiki.archlinux.org/index.php/Intel_graphics#Troubleshooting
or here: https://wiki.archlinux.org/index.php/KDE#Graphical_related_problems

(Santiago Mencías V.) #14

For the moment, I have applied some recommendations for example the creation of the 20-intel.conf file with their respective configurations. I’m doing some tests. Additionally, creating the i915.conf file and regenerating the grub.
During these 2 days, I have not had freezing problems. I have installed packages from terminal, octopi, I have open the browser, I have seen hours of video and the only problem that I reported was that at some point it did not open the start menu but that I think is an isolated case. I’m going to try more all weekend and if the problem is solved, I will put everything as I left configured. Thank you.

1 Like
(totte) split this topic #15

5 posts were split to a new topic: System occasionally freezes

(system) closed #16

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.