Chakra 2019.03 “Hawking” RC4 released


(Luca Giambonini) #1

I’m glad to introduce the final version RC4, renamed 2019.03.
The official release should be in one week.

What’s new since RC3 ?

  • reduced size of the latte dock from scale 6 to a factor 5
  • update calamares to 3.2.4
  • Qt 5.12.1, Plasma 5.15.1, and Pacman 5.1.2
  • new kernel 4.19.26
  • added super key to open the app launcher on latte dock
  • added pacman-contrib to provide rankmirrors

Fixed

  • Virtualbox check modules #85
  • added mesa-demos package to the live media #83

Known Issues

  • none

Download & Test
The release candidate does not have the final release name, but is named by the commit tag and date.
Click here to download it. See How to create a live media for instructions on how to create a bootable flash drive.https://designshack.net/wp-content/uploads/anim-download-5.jpg

The sha512sum is:

7326170de031c6e624c071a2016f2a553f46c4ff5319d18b0d892b69b251cb9de5c94543f431482e54243341e0e8078f5572cd21fcb1716bb673d541ccce46b8


Chakra 2019.01 "Hawking" RC4 现已发布
Chakra 2019.01 “Hawking” RC3 released
(tom) #2

it looks good but is it possible to set “tab to klick” for touch pads?


(Luca Giambonini) #3

do you mean “tap to click”? how do normally enable that? should not just work?


(tom) #4

tab to klick is a checkbox at the touchpadsetting (start krunner and write touchpad)
imo it should be set but the checkbox in touchpadsetting was never set in any previous release


(totte) #5

Looks like this to me:


(kepszlok) #6

Today i tried to install RC4 on my office machine, but i got serious problems.

Machine: Core I7-8700k, 16gb ram, ssd, GeForce 1050Ti, 2x 2K HD monitor (one connected with DVI-D and one connected with display port)
The pc works fine, there are Win10 already running on it. Secure boot is disabled.

With non-free boot:
Instead of getting the gui, the monitors turns off and nothing happens. Tried it twice, same results.

With free boot:
Tried it 3 times. Twice, i get a black screen with a mouse pointer for a couple of seconds, then i only get black screen. Once i get the gui, but it get completely frozen, see the attached picture.


(tom) #7

i think it would be the same with a previous release

  1. i would try to disable one graka
  2. disconnect one screen

(kepszlok) #8

Yeah, i will try it tomorrow.

WUT? :smiley:


(kepszlok) #9

Well, Linux Mint works fine in this office pc. So i was able to grab inxi and xrandr output.
inxi.txt (2.5 KB)
xrandr.txt (1.3 KB)

I will be able to do some further testing later this day.


(tom) #10

pardon :wink:
i mean your graphic card(s).
is your cpu without a graphical unit?

Graphics:
  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] vendor: ASUSTeK 
  driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:1c82 
  Display: x11 server: X.Org 1.19.6 driver: nouveau 
  unloaded: fbdev,modesetting,vesa 
  resolution: 2560x1440~60Hz, 2560x1440~60Hz 
  OpenGL: renderer: NV137 v: 4.3 Mesa 18.0.5 compat-v: 3.0 
  direct render: Yes 

(kepszlok) #11

Yes, there are an Intel UHD630 embedded graphical deccelerator. I did not seen a disable option in bios, so i think it’s disabled by default when there are an other card in the system. There was some hybrid option for the graphics, but that is disabled.

Today’s results are conserning.
-So Linux Mint works fine.
-Our good old Goedel iso works, but uses only the monitor on the DVI port. Even xrandr did not seen the second connected monitor.
-Current RC4 dies even with only one connected monitor, instead of showing the plymouth. Not matter which one remains connected, the iso freezes with black screen.


(tom) #12

does mint load intel graphic modules?
booth graphics can’t work together without software aid


(kepszlok) #13

No, see the inxi output from Mint:

Graphics:
Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] vendor: ASUSTeK
driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:1c82
Display: x11 server: X.Org 1.19.6 driver: nouveau
unloaded: fbdev,modesetting,vesa
resolution: 2560x1440~60Hz, 2560x1440~60Hz
OpenGL: renderer: NV137 v: 4.3 Mesa 18.0.5 compat-v: 3.0
direct render: Yes

The Mint only used the GeForce.


(tom) #14

i don’t know inxi and so i think lsmod is the better source to get this kind of information and i would additional look at /etc/modprobe.d for blocked modules


(kepszlok) #15

Yeah, i will check that Monday. Until that, i open a bug report for this issue.
Edit: done, let’s discuss this there: https://code.chakralinux.org/chakra/chakra-iso/issues/89