Can't upgrade; dependencies problem with libxcursor, openssl, wayland

Hi,

I have this output:

LC_ALL=C sudo pacman -Syu
:: Synchronizing package databases...
 lib32 is up to date
 core is up to date
 desktop is up to date
 gtk is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: lib32-libxcursor: requires libxcursor=1.1.14
:: lib32-openssl: requires openssl=1.0.2.m
:: lib32-wayland: requires wayland=1.12.0
2 Likes

Hey,

This is a known issue, please have a look here:

Hopefully it will be resolved soon. :blush:

Ok thank you, I miss this info :-).

1 Like

Should be fixed now, I posted an update in the testing thread I linked above. :slight_smile:

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.