Aggiornamento a plasma 5.11.4 - linux 4.13.11


(Francesco ) #1

Ciao a tutti, ho provato ad effettuare l’aggiornamento di cui all’oggetto.
Nel procedere ho ricevuto il seguente messaggio:

attenzione: impossibile risolvere “linux=4.13.11”, una dipendenza di “acpi_call”
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
acpi_call

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N]
Ho risposto si è ho effettuato l’upgrade.

Al riavvio ho notato che ho ancora installato la vecchia versione di plasma 5.11.2 e vecchio kernel:

[francesco@chakra-pc ~]$ uname -r
4.12.4-1-CHAKRA

In pratica non si è aggiornato niente.

Se provo con

sudo pacman -syu

: Aggiornamento del sistema in corso…
risoluzione delle dipendenze in corso…
attenzione: impossibile risolvere “linux=4.13.11”, una dipendenza di “acpi_call”
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
acpi_call

:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] s
ricerca dei pacchetti in conflitto in corso…
non ci sono aggiornamenti disponibili


(Francesco Marinucci) #2

Questo vuol dire che pacman non ha trovato nel repository il pacchetto in questione, perciò non può aggiornare acpi_call né (ovviamente) linux stesso.

Controlla che il tuo mirror sia sincronizzato, probabilmente ancora non lo è.


(Francesco ) #3

Franz, è proprio come dicevi tu, era un problema di sincronizzazione.
Aggiornato tutto.


(system) #4

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.