Aggiornamenti per linux e systemd, KDE Plasma 5.13.5, Applications 18.08.1 e Frameworks 5.50

kde-applications
linux
kde-frameworks
kde-plasma

(Francesco Marinucci) #1

Ciao a tutti!

Questa volta abbiamo tardato un po’, dato che molti dei nostri collaboratori sono stati impegnati durante l’ultimo paio di mesi, ma speriamo di tornare presto ai nostri soliti ritmi di aggiornamento. :blush:

Meglio tardi che mai comunque, perciò siamo contenti di informarvi che con il prossimo aggiornamento di sistema riceverete nuove versioni dei pacchetti KDE Plasma, Applications e Frameworks, in aggiunta a quelle di pacchetti importanti come il kernel linux e systemd.

Tenete presente che abbiamo rimosso il pacchetto nvidia-304xx dai repository ufficiali di Chakra, in quanto esso non è più compatibile con le più recenti release del kernel . Se state usando nvidia-304xx sul vostro sistema, dovreste installare e usare il kernel linux-lts ed il corrispondente pacchetto nvidia-304xx-lts, oppure passare al driver libero nouveau.

Per ulteriori dettagli e per i changelog completi dei software KDE, potete leggere i relativi annunci ufficiali:

13-wee

Altri aggiornamenti:

[core]

  • curl 7.61.1
  • gcc 8.2.0
  • linux 4.18.12
  • linux-lts 4.4.152
  • nvidia 410.57
  • nvidia-390xx 390.87
  • openssh 7.8p1
  • systemd 239.0
  • vlc 3.0.4

[lib32]

  • wine 3.18

Dovrebbe essere sicuro rispondere ‘sì’ a tutte le richieste di sostituzione fatte da Pacman. In caso di dubbi o problemi riguardo questo aggiornamento, potete segnalarli in questo topic.

La maggior parte dei nostri mirror richiede 12-24 ore per sincronizzarsi con i il server principale. Usate la pagina mirror status per sapere quando il vostro mirror è stato sincronizzato l’ultima volta.

Divertitevi!


Linux and systemd updates, with Plasma 5.13.5, Applications 18.08.1 and Frameworks 5.50 by KDE now available to all Chakra users
(Francesco) #2

Ciao a tutti!

Quando provo ad aggiornare con ccr -Syyu, ottengo il seguente messaggio:

:: Aggiornamento del sistema in corso…
risoluzione delle dipendenze in corso…
attenzione: impossibile risolvere “linux=4.18.6”, una dipendenza di “nvidia”
:: Il seguente pacchetto non può essere aggiornato a causa di alcune dipendenze irrisolvibili:
     nvidia
:: Vuoi ignorare il seguente pacchetto per questo aggiornamento? [s/N] s
ricerca dei pacchetti in conflitto in corso…
errore: impossibile eseguire l’operazione richiesta (impossibile soddisfare le dipendenze)
:: nvidia: l’installazione di linux (4.18.12-1) interrompe la dipendenza ‘linux=4.16.6’
:: nvidia: l’installazione di nvidia-utils (410.57-1) interrompe la dipendenza ‘nvidia-utils=396.24’
:: nvidia-settings: l’installazione di nvidia-utils (410.57-1) interrompe la dipendenza ‘nvidia-utils=396.24’

È normale? Devo forzare l’installazione manualmente, o è un errore di dipendenze?

Grazie mille!


(Francesco Marinucci) #3

Ciao!
Questo commit dovrebbe aver corretto l’errore, aspetta ancora un po’ e ripeti l’aggiornamento.

Update
Mi correggo, il commit si riferiva alla versione 390xx.
Ho appena caricato il pacchetto nvidia corretto


(Francesco) #4

Grazie @FranzMari, sei un mito come sempre!
Ho provato poco fa e il pacchetto nvdia dovrebbe essere a posto, c’è ancora un problemino con nvidia-utils o con nvidia-settings però;

: Aggiornamento del sistema in corso…
risoluzione delle dipendenze in corso…
ricerca dei pacchetti in conflitto in corso…
errore: impossibile eseguire l’operazione richiesta (impossibile soddisfare le dipendenze)
:: nvidia-settings: l’installazione di nvidia-utils (410.57-1) interrompe la dipendenza ‘nvidia-utils=396.24’

Grazie per l’aiuto!


(system) #5

This topic was automatically closed after 42 days. New replies are no longer allowed.