About the Help category

(totte) #1

Give and get help here! All information here is to be in English. If you have a different locale set, prepend LC_ALL=C to any commands you run for English output. If you are unable to provide information in English, ask in #de, #es, #fr, #it, or #zh instead, depending on your locale.

Choose one (1) issue per topic, and set a descriptive title

This is more likely to elicit response from experienced users who have knowledge about that particular topic. It also makes the topic easy to reference and find by others with the same issue. Don’t use redundant phrases such as “Help”, “Urgent”, “Last update”, “Latest update”, “Recent update” etc.

Good titles

  • XSane: Failed to open device: Invalid argument
  • pptp vpn fails to connect: Couldn’t set pass-filter in kernel: Invalid
  • Akonadi error, MySQL - unsupported storage engine: innodb
  • Calibre: Qt platform plugin ‘xcb’ not found (yet listed as available)

Bad titles

  • I have internet but cant connect!!!
  • installing chakra
  • recent update
  • It’s an emergency ! Plasma crash

Provide your pacman configuration and log file instead of referring to a “recent” or a “latest” update

The log file describes exactly what was upgraded, and from which version to which version. It is located at /var/log/pacman.log. The configuration files are located at /etc/pacman.conf and /etc/pacman.d/mirrorlist.conf.

Open Dolphin, navigate to /var/log, /etc, and /etc/pacman.d, and drag and drop the files into your post. Alternatively, click this button in the toolbar to upload files:


Provide your hardware information

Run either of these commands in Konsole, then copy and paste the output into your post:

$ hwinfo --short
$ inxi -Fzc 0

Mark your topic as solved when a solution is found

Click the checkbox icon under the reply that provided the solution.


Read the original post and stick to the subject when replying

If a topic is marked as solved, do not reply stating the equivalent of “I am having a similar issue…”. Instead, reply with a linked topic:



1 Like
About the Tutorials category
How do I update my system?
Libreoffice doesn't look like the rest of the desktop anymore
Chakra freezes every moment
Pulseaudio high CPU usage
Can't upgrade system due to jack and jack2 being in conflict
Why can I not create new folders in newly created ext4 partition without using sudo?
Running Steam fails with libGL errors - unable to load driver radeonsi_dri.so, failed to load driver radeonsi, unable to load driver swrast_dri.so, failed to load driver swrast
Scilab isn't starting
Cannot execute wine, "/usr/bin/wine does not exist"
When trying to run cantata 2.2.0-1 I get the error message "cantata: error while loading shared libraries: libmusicbrainz5.so.0: cannot open shared object file: No such file or directory"
Cannot explore second hdd on my laptop
Cannot explore second hdd on my laptop
Problem installing Kmymoney
How do I install and uninstall applications?
Spell check Dutch can't seem to work
Unable to install pkgbrowser from the CCR
How do I set the environment variable XDG_RUNTIME_DIR to '/tmp/runtime-root'?
Inkscape crashed just after open it
Jupyter console returns "ModuleNotFoundError: No module named 'jupyter_core'" when run after Python update
Can't download Chakra 2017.10 "Goedel" via BitTorrent using Ktorrent
How to install Chakra
Mpd needs repackaging after latest update
Stuck on "Started Network Manager Script..." at boot after update
Dashboard transparency lost after last upgrade
Libreoffice doesn't look like the rest of the desktop anymore
How can I install the Opera web browser?
Kernel upgrade fails (with a kernel panic upon reboot) after installing from the 2017.10 "Goedel" release and running `pacman -Syu`
Grouped windows are not displayed using the "Present Windows" desktop effect when clicked in the icons-only task manager after upgrading to Plasma 5.14.4
Virtualbox latest update needs Qt_5.12
Can't update packages to their latest versions - the mirror I use hasn't synchronized with the origin server
7th gen Intel NUC wireless card (Intel® Wireless-AC 9462) is only supported on Linux 4.14+, when will a 4.14-based kernel be available?
Kernel upgrade fails (with a kernel panic upon reboot) after installing from the 2017.10 "Goedel" release and running `pacman -Syu`
Can't install "Shockwave Flash" in Firefox